
  

 

 IHSE GmbH  
Maybachstrasse 11 
88094 Oberteuringen 
Germany 
info@ihse.de  
www.ihse.de  
Tel. +49 7546-9248-0 
Fax +49 7546-9248-48 

 

 

 

 

User Manual 
Edition: 2013-02-27 

 

  

Draco tera 

 

Model: 

K480 Compact 
Series  

 

Firmware: 

V02.10  
 

 



  Draco tera 

2 2013-02-27 

Copyright 

© 2013. All rights reserved. This information may not be reproduced in any 
manner without the prior written consent of the manufacturer. 

Information in this document is subject to change without notice. 

 

Trademarks 

All trademark and trade names mentioned in this document are 
acknowledged to be the property of their respective owners. 

 

Disclaimer 

While every precaution has been taken during preparation of this manual, 
the manufacturer assumes no liability for errors or omissions. Neither does 
the manufacturer assume any liability for damages resulting from the use 
of the information contained herein.  

The manufacturer reserves the right to change specifications, functions, or 
circuitry of the product without notice. 

The manufacturer cannot accept liability for damage due to misuse of the 
product or due to any other circumstances outside the manufacturer’s 
control (whether environmental or installation related). The manufacturer 
shall not be liable for any loss, damage, or injury arising directly, indirectly, 
incidentally, or consequently from the use of this product. 

 



 Contents 

2013-02-27 3 

Contents 
1 About This Manual ....................................................................... 8 

1.1 Scope.................................................................................. 8 
1.2 Validity ................................................................................ 8 
1.3 Cautions and Notes ............................................................ 8 
1.4 Spellings ............................................................................. 8 

2 Safety Instructions....................................................................... 9 
3 Description ................................................................................. 10 

3.1 Application ........................................................................ 10 
3.2 Access Options ................................................................. 10 
3.3 System Overview .............................................................. 11 
3.4 Product Range .................................................................. 12 
3.5 Options.............................................................................. 12 
3.6 Device Views .................................................................... 13 

3.6.1 Draco tera 80 Port............................................... 13 
3.6.2 Draco tera 64 Port............................................... 15 
3.6.3 Draco tera 48 Port............................................... 16 
3.6.4 Draco tera 32 Port............................................... 17 
3.6.5 Draco tera 16 Port............................................... 18 
3.6.6 Draco tera 8 Port................................................. 19 
3.6.7 Draco tera 8 Port Vario Module........................... 19 

3.7 Diagnostics and Status ..................................................... 20 
3.7.1 Status LEDs ........................................................ 20 
3.7.2 Port Status .......................................................... 24 
3.7.3 Extender OSD..................................................... 28 
3.7.4 Network Status.................................................... 29 
3.7.5 Firmware Status Matrix ....................................... 32 
3.7.6 Firmware Status Extender................................... 34 

3.8 Trace Function .................................................................. 35 
3.9 Syslog Monitoring ............................................................. 36 
3.10 SNMP................................................................................ 38 



  Draco tera 

4 2013-02-27 

4 Installation .................................................................................. 42 
4.1 Package Contents............................................................. 42 
4.2 System Setup.................................................................... 42 
4.3 Example Applications........................................................ 44 

4.3.1 KVM Matrix ......................................................... 45 
4.3.2 Parallel Operation (Stacking) .............................. 46 
4.3.3 Cascading ........................................................... 48 

5 Configuration.............................................................................. 49 
5.1 Command Mode ............................................................... 49 
5.2 Control Options ................................................................. 51 

5.2.1 Control via OSD .................................................. 51 
5.2.2 Control via Java Tool .......................................... 56 
5.2.3 Control via Serial Interface.................................. 65 

5.3 Assignment ....................................................................... 65 
5.3.1 Virtual CPU ......................................................... 65 
5.3.2 Virtual Console.................................................... 68 

5.4 System Settings ................................................................ 71 
5.4.1 System Data ....................................................... 71 
5.4.2 Automatic ID ....................................................... 75 
5.4.3 Access ................................................................ 78 
5.4.4 Switch ................................................................. 82 
5.4.5 Network............................................................... 86 
5.4.6 Date and Time .................................................... 90 

5.5 User Settings .................................................................... 93 
5.5.1 User .................................................................... 93 
5.5.2 Favorite List Users .............................................. 96 
5.5.3 User Macros........................................................ 99 

5.6 Extender Settings............................................................ 103 
5.6.1 Creating Flex-Port Extender Unit ...................... 106 
5.6.2 Creating Fixed Port Extender Units................... 106 
5.6.3 Deleting Flex-Port Extender Units..................... 106 
5.6.4 Deleting Fixed Port Extender Units ................... 107 



 Contents 

2013-02-27 5 

5.7 CPU Settings .................................................................. 108 
5.8 Console Settings............................................................. 112 

5.8.1 CON Devices .................................................... 112 
5.8.2 Mouse and Keyboard........................................ 117 
5.8.3 Extender OSD................................................... 120 
5.8.4 Favorite List Consoles ...................................... 123 
5.8.5 Console Macros ................................................ 125 
5.8.6 Multi-Screen Control ......................................... 129 

5.9 Saving and Loading of Configurations ............................ 133 
5.9.1 Active Configuration.......................................... 133 
5.9.2 Saving of Configurations (internal) .................... 133 
5.9.3 Loading of Configurations (internal) .................. 136 
5.9.4 Saving of Configurations (external) ................... 138 
5.9.5 Loading of Configurations (external) ................. 139 

5.10 Export and Import Options .............................................. 140 
5.10.1 Export Options .................................................. 140 
5.10.2 Import Options .................................................. 141 

5.11 Firmware Update ............................................................ 142 
5.11.1 Matrix Update.................................................... 142 
5.11.2 Extender Update ............................................... 144 

5.12 License Management...................................................... 149 
6 Operation .................................................................................. 150 

6.1 Operation via 'Hot Keys'.................................................. 151 
6.1.1 Direct Switching ................................................ 151 
6.1.2 Scan Mode........................................................ 153 
6.1.3 Function Keys <F1>–<F16>.............................. 153 
6.1.4 Addressing of Main and Sub Matrices .............. 154 

6.2 KVM-Switching................................................................ 155 
6.3 Extended Switching ........................................................ 158 
6.4 Multi-Screen Control ....................................................... 163 
6.5 USB 2.0 Switching .......................................................... 164 
6.6 Presets............................................................................ 165 



  Draco tera 

6 2013-02-27 

6.7 Serial Interface................................................................ 166 
6.8 Power On and Power Down Functions ........................... 167 

6.8.1 Restart .............................................................. 167 
6.8.2 Factory Reset.................................................... 168 
6.8.3 Power Down...................................................... 168 

6.9 Summary of Keyboard Commands ................................. 169 
7 Specifications........................................................................... 171 

7.1 Interfaces ........................................................................ 171 
7.1.1 RJ45 (Network) ................................................. 171 
7.1.2 RJ45 (Serial) ..................................................... 171 
7.1.3 RJ45 (Interconnect) .......................................... 171 

7.2 Interconnect Cable.......................................................... 172 
7.2.1 Cat X................................................................. 172 

7.3 Supported Peripherals .................................................... 173 
7.3.1 KVM Extenders with Cat X Connection............. 173 
7.3.2 USB 2.0 Extenders with Cat X Connection ....... 174 

7.4 Connector Pinouts .......................................................... 175 
7.4.1 I/O Port Cat X.................................................... 175 

7.5 Power Supply.................................................................. 176 
7.6 Environmental Conditions ............................................... 176 
7.7 Size ................................................................................. 177 
7.8 Shipping Weight .............................................................. 177 

8 Maintenance ............................................................................. 178 
9 Troubleshooting....................................................................... 179 

9.1 External Failure............................................................... 179 
9.2 Video Interference........................................................... 179 
9.3 Malfunction of Fans......................................................... 179 
9.4 Malfunction of Power Supply Units ................................. 180 
9.5 Network Error.................................................................. 180 
9.6 Failure at the Matrix ........................................................ 180 
9.7 Blank Screen................................................................... 181 



 Contents 

2013-02-27 7 

10 Technical Support .................................................................... 182 
10.1 Support Checklist ............................................................ 182 
10.2 Shipping Checklist .......................................................... 182 

11 Certificates................................................................................ 183 
11.1 CE Declaration Of Conformity......................................... 183 
11.2 North American Regulatory Compliance ......................... 184 
11.3 WEEE ............................................................................. 184 
11.4 RoHS/RoHS 2................................................................. 184 

12 Glossary.................................................................................... 185 
12.1 Matrix specific Glossary .................................................. 188 

 
Pos: 1 /806-IHSE/Zu diesem Handbuch/ATB_Zu diesem Handbuch @ 5\mod_1278573163276_6.doc @ 41510 @ 1222 @ 1 
 



  Draco tera 

8 2013-02-27 

1 About This Manual 

1.1 Scope 
This manual describes how to install your Draco tera, how to operate it 
and how to perform trouble shooting.  

 
 

1.2 Validity 
This manual is valid for all devices listed on the front page. The product 
code is printed on the base of the devices. 

 
 

1.3 Cautions and Notes 
The following symbols are used in this manual:  

 

This symbol indicates an important operating instruction that should be 
followed to avoid any potential damage to hardware or property, loss of 
data, or personal injury.  
 

 

This symbol indicates important information to help you make the best use 
of this product. 
 

 

This symbol indicates best practice information to show recommended 
and optimal ways to use this product in an efficient way. 
 

Pos: 2 /806-IHSE/Zu diesem Handbuch/ATB_Schreibweisen @ 7\mod_1309932297321_6.doc @ 52440 @ 2 @ 4 
 

1.4 Spellings 
You can find the following spellings in the manual: 

Spelling Description 

<key> Description of a key on the keyboard 

<key> + <key> Press keys simultaneously 

<key>, <key> Press keys successively 

2x <key> Press key 2x in quick succession  
(cf. mouse double click) 

Menu item Description of a menu item in the software 

Menu item > Menu item Select menu items successively 

Bold print Description of terms that are used in the 
device software 
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2 Safety Instructions 
To ensure reliable and safe long-term operation of your Draco tera please 
note the following guidelines: 

 

Installation 

 Only use the device according to this User Manual. Otherwise the 
provided safety can be affected. 

 Only use in dry, indoor environments. 

 The Draco tera and the power supply units can get warm. Do not 
situate them in an enclosed space without any airflow. 

 Do not obscure ventilation holes. 

 Only use power supplies originally supplied with the product or 
manufacturer-approved replacements. Do not use a power supply if it 
appears to be defective or has a damaged chassis. 

 Connect all power supplies to grounded outlets. In each case, ensure 
that the ground connection is maintained from the outlet socket 
through to the power supply's AC power input. 

 Do not connect the link interface to any other equipment, particularly 
network or telecommunications equipment. 

 Only connect devices to the serial interface that are sufficiently 
secured against short circuit currents and false voltages at the serial 
interface. 

 To disconnect the Draco tera from the power supply, remove the 
power cord cables of all power supply units that are in use or set the 
power switch (if available) to the off-position. 

 Take any required ESD precautions. 

 

In order to disconnect the device completely from the electric circuit, all 
power cables have to be removed. 
 

Repair 

 Do not attempt to open or repair a power supply unit. 

 Do not attempt to open or repair the Draco tera. There are no user 
serviceable parts inside. 

 Please contact your dealer or manufacturer if there is a fault. 
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3 Description 
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3.1 Application 
The Draco tera matrix is used to establish connections from consoles 
(monitor, keyboard, mouse, and other peripheral devices) to various 
sources (computer, CPU). 

In a maximum configuration, up to 48 independent ports can be defined 
and switched either as a console or a CPU. 

The Draco tera matrix is mainly specified for the use with extenders that 
are able to transmit video, KVM and USB 2.0 signals.  

The connection between the matrix and the peripheral devices, such as 
KVM extenders or video sources, can be made by Cat X cables.  

The matrix serves as a repeater. Thus, the matrix can be run at a 
maximum distance of 140 m from the consoles and 140 m from the 
sources. 
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3.2 Access Options 
You have the following options to access the Draco tera for configuration 
and operation: 

Access Option Symbol 

OSD 

 

Java tool 

 

Serial interface 
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3.3 System Overview 
A Draco tera matrix system consists of a Draco tera matrix and, for KVM 
applications, of one or more CPU Units / CON Units. The Draco tera 
matrix is connected to the CPU Units / CON Units by interconnect cables 
or connected directly to the video devices where used as a video matrix. 

The CPU units are connected directly to the sources (computer, CPU) by 
the provided cables. 

Monitor(s), keyboard and mouse are connected to the CON units.  

The communication between the Draco tera matrix and the CPU Units / 
CON Units takes place over the respective interconnect cables. 

 

1 2 3 53 64  
System Overview (exemplary) 

1 Source (computer, CPU) 

2 CPU Units 

3 Interconnect cable 

4 Draco tera matrix 

5 CON Units 

6 Console (monitor, keyboard, mouse) 

 

 

See Chapter 4.3, Page 44 for installation examples. 
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3.4 Product Range 

Part No. Description 

K480-80C Draco tera matrix with 80 ports, Cat X, redundant 
power supply unit 

K480-48C32F Draco tera matrix with 48 ports Cat X and 32 ports 
fiber, redundant power supply unit 

K480-64C Draco tera matrix with 64 ports, Cat X, redundant 
power supply unit 

K480-48C16F Draco tera matrix with 48 ports Cat X and 16 ports 
fiber, redundant power supply unit 

K480-48C Draco tera matrix with 48 ports, Cat X, redundant 
power supply unit 

K480-32C Draco tera matrix with 32 ports, Cat X, redundant 
power supply unit 

K480-16C Draco tera matrix with 16 ports, Cat X, redundant 
power supply unit 

B480-8C Draco tera matrix with 8 ports, Cat X, vario module 

K480-8C Draco tera matrix with 8 ports, Cat X, redundancy 
option 

 
 

Pos: 10 /806-IHSE/Beschreibung/Zubehör/480-xxC @ 8\mod_1345732015416_6.doc @ 67772 @ 2 @ 1 
 

3.5 Options 

Part No. Description 

480-B1 Java-Tool, Extended Switching, Presets 

480-B2 480-B1, API 

480-B3 SNMP, Syslog 

480-B4 Cascading, stacking 

480-B5 Multi-Screen Control 

459-ADAP RJ45/RS232 adapter 
 

 

You can find appropriate extenders or other components in Chapter 7.3, 
Page 173. 
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3.6 Device Views 
The following views of the Draco tera matrix illustrate the various available 
chassis types. 
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3.6.1 Draco tera 80 Port 

1 2 3 5 6 74  
 

1 2 3 5 6 74  
Front View 

1 I/O ports #1-16 

2 I/O ports #49-64 

3 I/O ports #17-32 

4 I/O ports #65-80 

5 I/O ports #33-48 

6 Serial connection (RJ45) 

7 Network connection (RJ45) 
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1 2 3  
Rear View 

1 Connect to power supply (standard) 

2 Connect to power supply (redundancy) 

3 Grounding 
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3.6.2 Draco tera 64 Port 

1 2 3 4 5 6  
 

1 2 3 4 5 6  
Front View 

1 I/O ports #1-16 

2 I/O ports #49-64 

3 I/O ports #17-32 

4 I/O ports #33-48 

5 Serial connection (RJ45) 

6 Network connection (RJ45) 

 

1 2 3  
Rear View 

1 Connect to power supply (standard) 

2 Connect to power supply (redundancy) 

3 Grounding 
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3.6.3 Draco tera 48 Port 

1 2 3 4 5

 
Front View 

1 I/O ports #1-16 

2 I/O ports #17-32 

3 I/O ports #33-48 

4 Serial connection (RJ45) 

5 Network connection (RJ45) 

 

1 2 3

 
Rear View 

1 Connect to power supply (standard) 

2 Connect to power supply (redundancy) 

3 Grounding 

 
 

Pos: 18 /806-IHSE/zz_Layout/Seitenumbruch @ 8\mod_1348581820516_0.doc @ 69462 @  @ 1 
 



 Description 

2013-02-27 17 

 
Pos: 19 /806-IHSE/Beschreibung/Geräteansichten/480-xxC/Draco tera 32 Port @ 8\mod_1345732576769_6.doc @ 67813 @ 3 @ 1 
 

3.6.4 Draco tera 32 Port 

1 2 3 4

 
Front View 

1 I/O ports #1-16 

2 I/O ports #17-32 

3 Serial connection (RJ45) 

4 Network connection (RJ45) 

 

1 2 3

 
Rear View 

1 Connect to power supply (standard) 

2 Connect to power supply (redundancy) 

3 Grounding 
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3.6.5 Draco tera 16 Port 

1 2 3

 
Front View 

1 I/O ports #1-16 

2 Serial connection (RJ45) 

3 Network connection (RJ45) 

 

1 2 3

 
Front View 

1 Connect to power supply (standard) 

2 Connect to power supply (redundancy) 

3 Grounding 
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3.6.6 Draco tera 8 Port 

1 23 54  
Front View 

1 I/O ports #1-8 

2 Serial connection (RJ45) 

3 Network connection (RJ45) 

4 Connect to power supply 

5 Connect to 5 V DC power supply (redundancy, optional) 
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3.6.7 Draco tera 8 Port Vario Module 

1 2 3  
Rear View 

1 I/O ports #1-8 

2 Serial connection (RJ45) 

3 Network connection (RJ45) 
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3.7 Diagnostics and Status 
Pos: 26 /806-IHSE/Beschreibung/Diagnose LEDs/480-xxC @ 8\mod_1345732828365_6.doc @ 67853 @ 3 @ 1 
 

3.7.1 Status LEDs 
The Draco tera components are fitted with the following LEDs for overall 
status indication: 

CPU  

1 2  21  

Front View Front View Draco tera 8 port 

1 Status LED 2 

2 Status LED 1 

1 Status LED 2 

2 Status LED 1 

 

Status LEDs for CPU: 

Pos. LED Status Description 

White CPU board is in registration process 

Red 
flashing 

Registration at the matrix is started 

1 Status 2 

Off Operating condition 

White CPU board is in registration process 

Blue 
flashing 

Registration at the matrix is started 

Red 
flashing 

Registration in progress 

Green 
flashing 

Operating condition 

2 Status 1 

Green CPU board de-registered 
 

 

Due to variations in LED type "white" might also appear as light purple or 
light blue. 
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LAN Port 

1 2  

Rear View 

1 Status LED 1 

2 Status LED 2 

 

Status LEDs of the LAN port: 

Pos. LED Status Description 

On Connection to network available 1 Status 1 
(orange) Off No connection to network 

Flashing Data traffic active 2 Status 2 
(green) Off Data traffic not active 
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I/O Ports 

1 2  
Front View 

1 Link Status Port 1 

2 Link Status Port 2 

 

Status LEDs at the ports of the I/O boards: 

Pos. LED Status Description 

Off Initialization 

Green Connection via interconnect cable ok, 
data traffic active 

1 & 2 Link status 
 

Orange Extender not recognized 
 

Power Supply Unit 

1 2  
Front View 

1 Power supply unit 1 status LED 

2 Power supply unit 2 status LED 

 

Status LEDs of the power supply units: 

Pos. LED Status Description 

On Operating condition 1 Status 
PSU 1 
(green) 

Off Power supply unit off 

On Operating condition 3 Status 
PSU 2 
(blue) 

Off Power supply unit off 
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Fans 

12 34  
Front View 

1 Left fan status LED 1 

2 Left fan status LED 2 

3 Right fan status LED 2 

4 Right fan status LED 1 

 

Status LEDs of the fan trays: 

Pos. LED Status Description 

On Error indication 1 Left fan 
status 1 
(red) 

Off Operating condition 

On Operating condition 2 Left fan 
status 2 
(green) 

Off Fan off 

On Operating condition 3 Right fan 
status 2 
(green) 

Off Fan off 

On Error indication 4 Right fan 
status 1 
(red) 

Off Operating condition 
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3.7.2 Port Status 
The connections and the switching status between the various consoles 
and CPUs are shown in this menu.  

You have the following possibilities to access the menu:  

   
 

Java Tool 

The current port configuration of the Draco tera is illustrated in this menu. 

 Select Status > Matrix View in the task area in online mode. 

 

 

Menu Status – Matrix View (example #1) 
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Menu Status – Matrix View (example #2) 
 

The colors indicate the connection status: 

Color Description 

Grey Port not connected 

Yellow Video connection 

Green KVM connection 

Red Faulty Port 
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The symbol indicates the extender that is recognized and defined at a 
certain port: 

Symbol Description 

 

Port connected to a CPU unit 

 

Port is connected to a CPU unit that is switched to a 
CON unit in Private Mode (see Chapter 3.7.3, Page 
28). 

 

Port connected to a CON unit 

 

Port connected to a CON unit with Shared Access to 
a CPU.  

 

Port is connected to a CON unit that is switched to a 
CPU unit in Private Mode (see Chapter 3.7.3, Page 
28). 

 

Port connected to an USB 2.0 CPU unit 

 

Port connected to an USB 2.0 CON unit 

 
Port is configured as a CON port for customer specific 
applications 

 
Port is configured as a CPU port for customer specific 
applications 

 

 

 Red framed ports are defined as "fixed" (e. g. for USB 2.0 
connections). 

 The port with four static blue squares is currently selected. 
 If a port is selected, all the other ports will be shown transparently 

except of these that are connected to the currently selected port. A 
selection can be cleared by pressing the button Clear Selection.  

 If there is shown a red cross on a port when switching by the Matrix 
View, the console to be connected does not have access rights to the 
respecting CPU at this port. 

 

 To show the extender information of the currently selected port in the 
right part of the working area, press the left mouse button. 
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The following information is available: 

Field Description 

Extender Name Name of the selected extenders 

Extender Type Type of the selected extender 

Port ID Number of the selected port 

Device Name Name of the connected console or CPU 

Connections Listing of assigned connections to the marked port 
(Full Access or Video Access) 

 

 To open the context menu for the currently selected port with further 
functions, press the right mouse button. 

The following context functions are available: 

Function Description 

Open Extender The menu for definition of the currently selected 
extender is opened 

Open Device The menu for definition of the currently selected 
console or CPU is opened 

Switch The menu for execution of switching operations is 
opened 

 

To reload the Matrix View you have the following possibilities: 

 Press the key <F5> of a connected keyboard 

 Execute Edit > Reload in the menu bar 

 Press the Button Reload in the tool bar 
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3.7.3 Extender OSD 
All extenders used with the Draco tera are standardly provided with their 
own OSD to display the connection status of the own console. 

 

 
Example View Extender OSD 

 

The following information is shown in the OSD menu: 

Field Description 

CON Name of the own console 

CPU Name of the currently connected CPU 

Access  Full Access: The own console has a KVM 
connection to the displayed CPU. 

 Video Access: The own console has a video 
only connection to the displayed CPU. 

 Private Mode: The own console has a 
Private Mode connection to the displayed 
CPU. 

 not connected: The own console is not 
connected to a CPU. 
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If the options Mouse Connect or Keyboard Connect (see Chapter 5.4.4, 
Page 82) are used, the name of the console with keyboard / mouse 
control will be displayed at those consoles that do not have K/M control at 
the moment. The console is displayed in yellow color under Access. 
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3.7.4 Network Status 

The current network configuration is shown in this menu. 

You have the following possibilities to access the menu: 

   

The following information is shown in this menu: 

Field Description 

DHCP Information if the network settings are applied 
dynamically. Display Y (Yes) or N (No) 

IP Address Information about the IP address as provided 
manually or via DHCP 

Subnet Mask Information about the subnet mask as provided 
manually or via DHCP 

Gateway Information about the gateway address as provided 
manually or via DHCP 

MAC ID Information about the MAC address in the matrix 
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OSD 

 Select Status > Network in the main menu. 

 

 

Menu Status – Network 
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Java Tool 

1. Select Status > Matrix View in the task area. 

 

 

Menu Status – Matrix View 

 

2. Use the left mouse button to click on the network port of the CPU 
board. 

The corresponding network status will be shown in the right part of 
the working area. 
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3.7.5 Firmware Status Matrix 
The current firmware status of the installed boards is shown in this menu. 

You have the following possibilities to access the menu: 

   

The following information is shown in this menu: 

Field Description 

Name Description of the modules 

Type Type number 

Ports Number of ports 

Version Complete description of the firmware version 

Date Date of the firmware version 

Status Module status 
 

OSD 

 Select Status > Firmware in the main menu. 

 

 

Menu Status – Firmware 
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Java Tool 

1. Select Status > Matrix Firmware in the task area. 

 

 

Menu Status – Matrix Firmware 

 

2. To read out the firmware status and store it locally (file extension 
.dtf), select Matrix > Save Firmware Status to File.... 

3. To read out the overall status of the matrix and store it locally (file 
extension .zip), select Matrix > Save Status to File... or press the 
respective button in the symbol bar. 

The various modules can expanded and retracted in the column Name by 
clicking with the left mouse button on the plus or minus symbols to get a 
better overview. 

By clicking on the plus resp. minus symbol in the upper right corner of the 
working area you can expand and retract all module information with one 
click on the left mouse button. 
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3.7.6 Firmware Status Extender 
The current firmware status of the connected extenders is shown in this 
menu.  

You have the following possibility to access the menu: 

 

The following information is shown in this menu: 

Field Description 

Name Description of the firmware 

Type Description of the extender module 

Ports Number of ports 

Cur. Version Description of the current firmware version 

Cur. Date Date of the current firmware version 
 

 Select Status > EXT Firmware in the task area. 

 

Menu Status – EXT Firmware 
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3.8 Trace Function 
All events, e.g. activities and switching operations of the Draco tera matrix, 
are logged and displayed in this menu. 

This function is used for diagnostic purposes. 

You have the possibility to request various trace views in the menu: 

 

The following information is shown in this menu: 

Field Description 

Time Timestamp 

Message Detailed description of the event 
 

Trace possibilities 

 Select Status > Trace IO Board in the main menu to check the 
events on your current I/O boards. 

 Select Status > Trace Matrix to check the matrix events. 
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3.9 Syslog Monitoring 
The complete logging of the Draco tera matrix regarding activities, 
switching operations and the surveillance of function critical components 
like fans or power supply units take place in this menu. 

You have the following possibility to access the menu: 

 
 

To start Syslog Monitoring proceed as follows: 

 Select the symbol Monitoring in the symbol bar.   

 

 

Menu Monitoring – Syslog 
 

The logging of system activities starts when opening the menu 
Monitoring and remains active until the appropriate tab will be closed. 

 

Syslog messages are transmitted via UDP. Therefore, port 514 within the 
used network should not be blocked, e.g. by a firewall. 
 

During logging the activities are written continuously into logging files and 
stored locally. This process can be set with various options. 
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Options 

 Select Extras > Options in the menu bar and open the Tab Syslog. 

 

The following options are available: 

Option Description 

Log File Directory Default directory to store the log files 

Log File Name Default name of the log file that has to be saved 

Log File Extension Default extension for the log file 

Maximum Log File 
Size (KB) 

Allowed maximum size of log file 

Maximum Number 
of Log Files 

Allowed maximum number of log files 

 

 

When reaching the maximum log file size, a new log file will be created. 
When reaching the maximum number of log files, the oldest one will be 
overwritten with the new information. 
 

Filter Function 

To filter relevant messages out of a number of logged activities of the 
Draco tera, the Syslog Monitoring offers various filter options. 

To set and activate a filter, proceed as follows: 

1. Set the desired filter option(s) by activating the respective 
checkbox(es). 

2. Activate the filter settings by pressing the button Filter. 

3. To deactivate an activated filter setting press the button Clear. 

 

The following filter options are available: 

Option Description 

Date Messages of a defined date range will be filtered 

Facility Messages of a defined facility will be filtered 

Severity Messages of a defined severity will be filtered 

Host Messages of a defined host will be filtered 

Message Messages with defined text parts will be filtered 
 

 

Filter options are not valid withing the locally stored log files. 
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Recording Function 

All messages shown in the Syslog are equipped with various recording 
functions. 

 In order to store the messages shown in the Syslog (filtered or 
unfiltered), press the button Save trace. The messages will be stored 
in a .txt file. 

 In order to remove the messages shown in the Syslog, press the 
button Clear trace. 

 In order to stop recording the messages, press the button Pause. In 
order to continue press the button again. 
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3.10 SNMP 
When using the SNMP function all function critical and safety critical parts 
of the matrix can be monitored and their status can be queried. This 
function complies with a RFC 1157 conformal standard. 

 

When using SNMP monitoring the use of a dedicated network for reasons 
of access security is strongly recommended. 
 

You have the following possibilities to configure the SNMP monitoring: 
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OSD 

In order to activate the SNMP agent, proceed as follows: 

1. Select Configuration > SNMP in the main menu. 

 

 

Menu Configuration – SNMP  
 

2. Set the option Enable to Y (Yes) under SNMP Agent. By activating 
this option, the permission for an active query of the SNMP agent is 
granted. 

In order to configure a SNMP server, proceed as follows:  

1. Select Configuration > SNMP in the main menu. 

2. Set the option Enable Traps to Y (Yes) within SNMP Server. This 
function allows an active transmission of trap messages from the 
SNMP agent to the SNMP server. 

3. Set the IP address of the SNMP server within Server Address. 

4. Activate the requested traps by enabling them to Y (Yes). 
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You can select between the following traps: 

Trap Description 

Status Notification about the matrix status 

Temperature Notification about the temperature within the matrix 

Insert Board Notification about the insertion of a new I/O board 
into a slot 

Remove Board Notification about the removal of an I/O board out of 
a slot 

Invalid Board Notification about a non-properly working I/O board 

Insert Extender Notification about a newly connected extender to 
the matrix 

Remove Extender Notification about a removed extender from the 
matrix 

Switch Command Notification about a performed switching operation 
at the matrix 

Fan Tray #1 Notification about the status of fan tray #1 

Fan Tray #2 Notification about the status of fan tray #2 

Power Supply #1 Notification about the status of power supply unit #1

Power Supply #2 Notification about the status of power supply unit #2

Power Supply #3 Notification about the status of power supply unit #3
 

 

For an activation of the SNMP agent function or the SNMP server 
function, a restart of the matrix is required. 
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Java Tool 

In order to activate the SNMP agent, proceed as follows: 

1. Select System > Network in the task area. 

 

 

Menu System – Network  
 

2. Activate the option SNMP Agent in the tab SNMP. By activating this 
option, the permission for an active query of the SNMP agent is 
granted. 

 

In order to configure a SNMP-Server, proceed as follows:  

1. Select Configuration > Network in the task area. 

2. Activate the option Enable Traps within SNMP Server. This function 
allows an active transmission of trap messages from the SNMP agent 
to the SNMP server. 

3. Set the IP address of the SNMP within SNMP Server. 

4. Activate the requested traps. 

 

For an activation of the SNMP agent function or the SNMP server 
function, a restart of the matrix is required. 
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4 Installation 
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4.1 Package Contents 

Your package contains the following items: 

 Draco tera matrix 

 1x power cord per built-in power supply unit 

 1x serial control cable 

 1x RJ45/RS232 adapter 

 Mounting accessories 

 Quick Setup 

 1x Cat X network cable (cross-wired) 

 

 

If anything is missing, contact your dealer. 
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4.2 System Setup 

 

First time users are recommended to setup the system in the same room 
as a test setup. This will allow you to identify and solve any cabling 
problems, and experiment with your system more conveniently. 
 

 

Due to the construction of the matrix chassis it is recommended to use an 
additional subfloor below the matrix for the use in a 19“ rack. 
 

Setup of the matrix 

1. Connect a CON Unit to an I/O port of the matrix for its configuration. 

2. Connect keyboard, mouse and monitor to the CON unit. 

3. Connect the matrix and the CON unit to the power supply. 

4. Open OSD via 'Hot Key' and login with administrator rights in the 
main menu under configuration (see Chapter 5.2.1, Page 51). 

5. Configure initially as requested. 

 

 

After the configuration of the system it is recommended to save the 
configuration by selecting Configuration > Save and restart the matrix by 
selecting Restart Matrix. 
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6. Optional: Establish a network connection between the matrix and the 
Java tool in order to set an extended configuration (see Chapter 
5.2.2, Page 56).  

 

Setup of Extender 

1. Connect the CON units to the matrix by using the interconnect cables 
(Cat X). 

2. Connect the CON units to the input devices that has to be used (for 
example keyboard and mouse). 

3. Connect the 5VDC power supply units to the CON units. 

4. Check the basic function of the CON unit by opening the OSD via 
'Hot Key'. 

5. Connect the source (computer, CPU) to the CPU unit of the extender 
by using the provided connection cables.  

6. Connect the CPU unit to the matrix by using the interconnect cables 
(Cat X). 

7. Connect the 5VDC power supply units to the CPU units. 

8. Start the system. 
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4.3 Example Applications 
The Draco tera supports a most flexible configuration of your system 
environment: 
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A part of the Draco tera can be configured as a Single-Head work station, 
a part as Dual-Head, as Quad-Head or even as a video matrix for 
example. In addition to that there are configurations with KVM and 
USB 2.0 available. 

Among the access via OSD by the keyboard connected to the CPU board 
or an extender CON unit, you have the following additional access 
options: 

 via Java Tool 

 via serial interface 

A connection to common media controls is possible, too. 

The following part shows typical exemplary installations of the Draco tera: 
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4.3.1 KVM Matrix 
In Single-Head mode, up to 48 ports can be used either as an input or as 
an output port depending on components and equipment. At the same 
time there is a non blocking access for all users, i.e. user access is not 
limited by the activities of another user. 

 

1 2 3 53 64  
Single-Head KVM Matrix 

1 Source (computer, CPU) 

2 CPU unit 

3 Interconnect cable 

4 Draco tera matrix 

5 CON unit 

6 Console (monitor, keyboard, mouse) 

 

If you have a Single-Head console, you can also get access to a Dual-
Head or Quad-Head console for example. However control is only 
possible at monitor 1. 

Any signal source can be switched to any number of monitors that will 
show the video signal at the same time. In addition to that even (optional) 
audio can be switched. 

 
 

Pos: 45 /806-IHSE/Installation/Installationsbeispiele/480-xx/Parallelbetrieb (Stacking) @ 7\mod_1309936438040_6.doc @ 52846 @ 3 @ 1 
 



  Draco tera 

46 2013-02-27 

4.3.2 Parallel Operation (Stacking) 
If you have special configurations, especially at installations with several 
monitors per work station or additional support of USB 2.0 transmission 
paths, the number of connectable CPUs and consoles can be increased 
by a parallel operation (stacking) of several Draco tera devices. 

One of the Draco tera matrices has to be defined as the master matrix, 
all the others have to be configured as slave matrix and the IP address of 
the master matrix has to be entered in the field Master IP Address (see 
Chapter 5.4.1, Page 71). They have to be connected to the master matrix 
via network connector (RJ45) of the CPU board. The option Enable LAN 
Echo has to be activated at the master matrix (see Chapter 5.4.1, Page 
71). 

If a switching command is done in the OSD, the slave matrices will also 
switch automatically. 

 

 

Switching of stacked devices might be delayed by several seconds. 

 

1 2 3 4 6 3 75 8  

Parallel Operation (Stacking) 
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1 Dual-Head source (computer, CPU) 

2 CPU unit 

3 Interconnect cable 

4 Draco tera matrix (master matrix) 

5 Draco tera matrix (slave matrix) 

6 Network connection master / slave(s) 

7 CON unit 

8 Console (2x monitor, keyboard, mouse) 
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4.3.3 Cascading 
For applications exceeding the number of available ports, the system can 
be extended by cascading. 

In this case, the Draco tera devices are connected by so-called "tie lines". 
The tie lines are dynamically configured to support connections in both 
directions. 

To access cascaded matrices from a console, one of the matrices has to 
be configured as sub matrix (see Chapter 5.4.1, Page 71). 

 

1 2 3 34 63 75  

Cascading 

1 Source (computer, CPU) 

2 CPU unit  

3 Interconnect cable 

4 Draco tera (sub matrix) 

5 Draco tera (main matrix) 

6 CON unit 

7 Console (monitor, keyboard, mouse) 
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5 Configuration 
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5.1 Command Mode 
The Draco tera has a Command Mode that allows several functions via 
keyboard command during normal use.  

To enter Command Mode use a 'Hot Key' sequence and to exit Command 
Mode, press <Esc>. While in Command Mode, the LEDs Shift and Scroll 
on the console keyboard will flash.  

 

 

In Command Mode normal keyboard and mouse operation will cease. 
Only selected keyboard commands are available. 
If there is no keyboard command executed within 10 s after activating 
Command Mode, it will automatically be deactivated. 
 

The following table lists the keyboard commands to enter and to exit 
Command Mode and to change the 'Hot Key' sequence: 

Function Keyboard Command 

Enter Command Mode (default) 2x <Left Shift> (or 'Hot Key') 

Exit Command Mode <Esc> 

Change 'Hot Key' sequence <current 'Hot Key'>, <c>, 
<new 'Hot Key' code>, <Enter> 
Until 2011-30-09: 
<Left Ctrl> + <Left Shift> + <c>, 
<'Hot Key' Code>, <Enter> 

 

 

<Key> + <Key> Press keys simultaneously 
<Key>, <Key> Press keys successively 
2x <Key> Press key quickly, twice in a row 
 (similar to a mouse double-click) 
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The 'Hot Key' sequence to enter Command Mode can be changed. The 
following table lists the 'Hot Key' Codes for the available key sequences: 

'Hot Key' Code 'Hot Key' 

0 Freely selectable (from 2012-01-12 on) 

2 2x <Scroll> 

3 2x <Left Shift>  

4 2x <Left Ctrl> 

5 2x <Left Alt> 

6 2x <Right Shift> 

7 2x <Right Ctrl> 

8 2x <Right Alt> 
 

 

In a combined KVM matrix / U-Switch configuration, choose different 'Hot 
Keys' for the KVM matrix and the U-Switch. 
 

Set freely selectable 'Hot Key' (exemplary) 

In order to set a freely selectable 'Hot Key' (e.g. 2x <Space>), use the 
following keyboard sequence: 

<current 'Hot Key'>, <c>, <0>, <Space>, <Enter> 

 

Set 'Hot Key' for direct OSD Access  

When setting a second 'Hot Key', next to the 'Hot Key' for standard 
functions, this 'Hot Key' can be exclusively used for opening the OSD 
directly. 

In order to select a 'Hot Key' from the 'Hot Key' table for opening OSD 
directly, use the following keyboard sequence: 

<current 'Hot Key'>, <f>, <'Hot Key' code>, <Enter> 

In order to select a freely selectable 'Hot Key' (e.g. 2x <Space>) for 
opening OSD directly, use the following keyboard sequence: 

<current 'Hot Key'>, <f>, <0>, <Space>, <Enter> 

 

Reset 'Hot Key' 

In order to set a 'Hot Key' back to default settings of the extender, press 
the key combination <Right Shift> + <Del> within 5 s after switching on the 
CON unit or plugging in a keyboard. 
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5.2 Control Options 
The Draco tera contains an internal CPU that allows you to control all 
functions from any console without the need for an external CPU or media 
control. 

You have the following possibilities to access the Draco tera for 
configuration and operation: 

 via OSD 

 via Java Tool 

 via serial interface 
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5.2.1 Control via OSD 

 

Via OSD (On-Screen-Display) you set the configuration of the Draco tera 
operating system. The settings of the menu Configuration are described 
below. All other menus are described in later chapters. 

You have the following possibilities to enter the OSD of the Draco tera: 

 via keyboard connected to the CPU board 

 via keyboard connected to a CON unit of an extender 

 

Entering OSD 

1. Start Command Mode with the 'Hot Key' (see Chapter 5.1, Page 49).  

2. Press <o> to open OSD.  

You will see a list of all available CPUs as a start menu. 

3. Press <Esc> to enter the main menu. 

 

If the option Enable CPU Selection is activated in the menu 
Configuration, first of all the selection list for switching CPU devices will 
be opened. This list can be skipped by pressing the key <F7>.  
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Leaving OSD 

 Press the key <Esc> in the main menu or simultaneously <Left Shift> 
+ <Esc> anywhere within the OSD. 

The OSD will be closed without any further changes and the currently 
active CPU connection will be displayed.  

 

Menu Structure 

 

 

Example View 
 

The general layout of the OSD is structured into three areas: 

 Upper status area (topmost two text lines) 

 Working area 

 Lower status area (lowest two text lines) 
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Keyboard control 

You can select between the following keyboard commands: 

Function Keyboard Command 

Left cursor - only within an input field or a 
switching screen 

<Cursor Left> 

Right Cursor - only within an input field or a 
switching screen 

<Cursor Right> 

 In input fields: Line up (with wrap 
around) 

 In menus: Line up (without wrap 
around) 

<Cursor Up> 

 In input fields: Line down (with wrap 
around) 

 In menus: Line down (without wrap 
around) 

<Cursor Down> 

Previous page in menus with more than 
one page 

<Page Up> 

Next page in menus with more than one 
page 

<Page Down> 

Next input field <Tab> 

Previous input field <Left Shift> + <Tab> 

Next option in selection fields <+> 

Previous option in selection fields <-> 

Switching in selection fields between two 
conditions, e. g. between ON / OFF or Y 
(Yes) / N (No) 

<Space> 

 In menus with input fields: Save data 
 In menus: Select menu item 

<Enter> 

 In menus with input fields: Cancel data 
input without saving 

 In menus with selection fields: Go 
back to the superior menu 

<Esc> 
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Sorting Function 

Lists and tables in the Java Tool offer a sorting function for fast and 
smooth search. 

You have the possibility to use the following sorting functions: 

Function Keyboard Command 

Sort ID numbers in a descending order or 
in an ascending order by pressing the 
keyboard command twice (ID). 

<F1> 

Sort ID names in a descending order or in 
an ascending order by pressing the 
keyboard command twice (Name). 

<F2> 

Go to the next result in the list of results of 
the search field (Next). 

<F3> 

Go to the previous result in the list of 
results of the search field (Previous). 

<F4> 

Refresh the currently shown list (Refresh). <F5> 

Jump between the search field and the list 
of results (Find). 

<F6> 

 
 



 Configuration 

2013-02-27 55 

Password request 

You have to login with administrator rights to be able to set configurations.  

 

 

Menu Login 

 

Access to the configuration menu requires administrator rights. User login 
is mandatory. 

Field Input 

User admin 

Password admin 
 

By pressing the key <F10> in the main menu of the OSD, the login mask 
will be opened. In order to log out a user, press the key <F10> again.  

 

For security reasons, please change the administrator password as soon 
as possible (see Chapter 5.4.1, Page 71). 
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5.2.2 Control via Java Tool 

 

Requirements 

If you want to use the Java Tool, the following requirements have to be 
fulfilled: 

 Computer with an executable Java Tool and an installed Java 
Runtime Environment (JRE, version 1.6 or higher) 

 Java Tool software 

 Available network connection between the Java Tool and the matrix 

 

 

Contact your system administrator concerning JRE and network 
connection. 
 

Installation of the Java Tool 

The Java Tool is available as a single executable program file that does 
not require a separate installation. 

 Copy the tool after receiving the file to a directory on your computer. 

 

 

If you do not have a Java Tool, contact your dealer. 

 

Computer Connection to the Matrix 

 

 

For a direct connection between computer and matrix, a cross-wired 
network cable is required. 
For a connection between computer and matrix via switch or hub, a 
parallel assembled network cable is required. 
Do not use a network connection between Java Toll and the matrix that is 
primarily used for transmitting audio data. 
 

 Connect the network cable to the RJ45 ports of computer and CPU 
board of the matrix. 

 

Start of the Java Tool 

 Open the Java Tool by a double click on the program icon or use the 
<Enter> key of the keyboard. 
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Connection to the Matrix 

 

At least FTP rights are required. 

 

1. Open the Java Tool. 

2. Select Matrix > Connect in the menu bar. 

3. Enter the IP address in the popup input field according to the network 
configuration of the Draco tera (see Chapter 5.2.3, Page 65). 

4. Enter the user name and password for the Draco tera (see Chapter 
5.4.1, Page 71). 

5. Confirm your inputs with the button OK or reject with Cancel. 

 

 

Menu Connect 

 

 

Up to twelve connections between the matrix and the Java tool can be 
established at the same time due to a limitation of available sockets. 
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Menu structure 

 

 

Example View (System – System Data) 
 

The menu structure of the Java Tools is subdivided into various sections: 

 Menu bar (top line) 

 Toolbar (second line) 

 Tab bar (third line) 

 Task area (left menu section) 

 Working area (right menu section) 

 Status bar (bottom line section) 

 

Operating Instructions 

The operation of the Java Tool is intuitive and corresponds to the user 
interface of common operating systems. 

The Java Tool contains its own support function. 

The integrated help texts in the working area of the Java Tool can be 
activated or deactivated by the checkbox in the upper right corner. 
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Mouse Control 

You can select between the following mouse commands: 

Function Mouse Command 

Menu selection, marking Left mouse button 

Open function specific selection menus Double click left mouse 
button 

Open context specific selection menus Right mouse button 
 

Keyboard Control 

You can select between the following keyboard commands: 

Function Keyboard Command 

Cursor to the left <Cursor Left> 

Cursor to the right <Cursor Right> 

Line up <Cursor Up> 

Line down <Cursor Down> 

Previous page in input or status menus 
with more than one page 

<Page Up> 

Next page in input or status menus with 
more than one page 

<Page Down> 

Next field in input menus <Tab> 

Previous field in input menus <Left Shift> + <Tab> 

 Switching in selection fields between 
two conditions (checkmark or not).  

 Open already marked fields with 
editing or selecting possibility. 

<Space> 

 In menus: Data saving 
 Menu item selection 

<Enter> 

 Leave tables 
 Jump from tables into the next field 

<Ctrl> + <Tab> 

 Leave tables 
 Jump from tables into the previous 

field 

<Ctrl> + <Left Shift> +  
<Tab> 

 

 

Various functions within the menus in the menu bar can be executed with 
the provided keyboard commands (e. g. press <Ctrl> + <S> to execute 
Save) that are listed to the right of the respective menu item. 
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Reload Options 

The information shown in the Java Tool can be reloaded in different ways. 

 Via <F5> key on the used keyboard 

 Via Edit > Reload in the menu bar 

 Via "Reload"-Symbol in the symbol bar 

 

Context Function 

The Java Tool offers several context functions that support a user friendly 
and effective operation of the tool. The context functions are described in 
the respective chapters. 

 To execute a context function, use the right mouse button on the 
corresponding field and select the desired function. 

 

Sorting Function 

Lists and tables in the Java Tool offer a sorting function for fast and 
smooth search. 

1. For ascending sort status, use the left mouse button once to click into 
the header of the column to be sorted.  

The sort status is indicated by an arrow that points upwards. 

2. For descending sort, use the left mouse button twice to click on the 
header of the column that has to be sorted. The sort is displayed by 
an arrow that points downwards. 

3. To cancel the sort, use the left mouse button once or twice to click  on 
the header of the column that is sorted until the displayed arrow will 
disappear. 

 

Filter Function 

Lists and tables in the Java Tool offer a filter function that allows a fast 
and smooth search inside. 

1. To activate a filter, use the right mouse button to click on the header 
of the column that has to be filtered and select Set Filter.  

2. Write directly the word or part of a word that has to be filtered into the 
header.  

The filter results are shown immediately. 
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3. To delete a filter, use the right mouse button to click on the header of 
the column that has to be filtered and select Clear Filter. 

 

 

An active filter is indicated by an asterix in the header. 
The filter function is based on the functional principle of common web 
search engines. 
 

Offline Configuration 

Configuration and system settings via Java Tool can be changed in offline 
mode without a direct connection between matrix and Java Tool. 

To activate a configuration in the matrix, proceed as follows: 

1. Select File > Upload in the menu bar. 

2. Enter the IP address of the matrix (see Chapter 5.2.3, Page 65) and 
the name and password of the user authorization and select the 
storage location of the new configuration (default or config01-08) in 
the menu Select Configuration. 

3. Select Matrix > Connect in the menu bar and enter the IP address of 
the matrix and the name and password for user authorization. 

4. Select Administration > Activate Configuration in the task area 
and select the storage location that has been selected above. 

5. Use the button Activate to open the selected configuration within the 
matrix.  

The connection and the open tab will be closed and the matrix will be 
restarted. 

 

 

During the activation of a configuration, the matrix is temporarily not 
available. 
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Online Configuration 

Configurations and system settings can be also edited via Java tool in 
online mode with an active connection between matrix and Java tool. 

 

 

Menu System – System Data 
 

To edit a configuration in online mode, proceed as follows: 

1. Select the menu item Matrix > Activate Online Configuration 
Mode. This setting will be additionally shown in the lower part of the 
working area. 

2. Make any edits at the configuration and system settings and confirm 
by pressing the button Apply. The changes will be immediately 
applied. 

3. In order to deactivate the online mode, select the menu item Matrix > 
Deactivate Online Configuration Mode in the menu bar. 
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Options menu 

The use of the Java tool can be adapted and customised by editing 
various default settings.  

To activate or change the default settings , proceed as follows: 

 Select Extras > Options in the menu bar. The tab Default Settings 
will open. 

The following default settings parameters can be done: 

Option Description 

IP / Hostname Default IP address of the matrix required for 
connection 

User Default user name required for connection 

Configuration 
Directory 

Default directory for configuration files 

Firmware 
Directory 

Default directory for update files 

Status 
Directory 

Default directory for the firmware status 

Import / Export 
Directory 

Default directory for import and export files 

Presets 
Directory 

Default directory for macro files 

 

To set various font sizes for the Java tool, proceed as follows: 

1. Select Extras > Options in the menu bar. 

2. Open the tab Font.  

3. Select the desired font size (normal or large). 
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Report 

The Java tool is equipped with a report function that shows the current 
switching status and all relevant parts of the matrix configuration in a PDF 
file. 

To create a report, proceed as follows: 

1. Select File > Report... in the menu bar. A selection assistant will be 
opened. 

2. Select those contents that should be included in the report (Matrix 
View, EXT Units, CPU Devices, CON Devices and Users) and 
confirm with the button Next >. 

3. Select the prefered location for storage of the report and confirm with 
the button Finish.  

The report will be created as a PDF file. 

 

 

Menu File > Report 

 

The report function can be used in both online or offline mode of the Java 
tool. 
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5.2.3 Control via Serial Interface 

 

The Draco tera operating system offers various functions for an operation 
via serial interface. There are telegrams for Switching single or all 
connections available, both unidirectional and bidirectional. In addition to 
that, there are telegrams for an overall definition of the total switching 
status and for saving and loading such switching states. 

By request, the Draco tera optionally provides an echo of all effected 
switching operations via serial interface or network interface. That is why 
you have the possibility to track the current configurations of the matrix at 
any time and so update your own applications. 

As an additional application you can switch parallely Draco tera clones as 
slaves (Stacking) via serial network interface. 
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5.3 Assignment 
The Draco tera offers the possibility of a console specific or a CPU 
specific assignment. 

 The first possibility is to assign virtual CPUs to real CPUs. 

 The second possibility is to assign real consoles to virtual consoles. 
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5.3.1 Virtual CPU 

You can assign virtual to real CPUs in this menu. 

With this function the effort for switching several consoles to the same 
CPU can be reduced. If there a several consoles connected to a virtual 
CPU that is assigned to a real CPU, you will only have to change the real 
CPU once and all consoles will receive the video signal of the new CPU. 

You have the following possibilities to access the menu: 
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OSD 

 Select Assignments > Virtual CPU Devices in the main menu. 

 

 

Menu Assignments – Virtual CPU Devices 
 

For an assignment, proceed as follows: 

1. Select the virtual CPU in the list Virtual Devices that has to be 
assigned to a real CPU. 

2. Press the button Edit. 

3. Select the CPU in the list Real Devices that has to be assigned to the 
selected virtual CPU. 

4. Press the button Okay to confirm the assignment.  

The assignment will be done. 

 

 

Only one virtual CPU can be assigned to a real CPU. 
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Java Tool 

 Select Assignment > Virtual CPU Devices in the task area. 

 

 

Menu Assignment – Virtual CPU Devices 

 

For an assignment, proceed as follows: 

1. Select a virtual CPU in the list Virtual CPU. 

2. Double click in the column Real CPU to get a list of all available real 
CPUs. 

3. Select a real CPU. 

 

You can select between the following buttons: 

Button Function 

Send Send assignments to the matrix 

Reload Reload changes 
 

 

By activating the function Auto Send in the left lower corner of the 
working area, switching operations will be done immediately without 
confirmation by pressing the button Send. 
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The selection boxes in the column Real CPU contain a filter function for 
an easy selection of single consoles from a larger pool of consoles (see 
Chapter 5.2.2, Page 56). 

The Java tool additionally offers the possibility to go directly from the 
menu Assignment to the menu Definition to check specific settings for 
the respective console or CPU. 

 Use the right mouse button to select the respective console or CPU 
and select Open CON Device or Open CPU Device. 
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5.3.2 Virtual Console 

You can assign real consoles to virtual consoles in this menu. 

With this function the effort to set and change access permissions can be 
reduced by changing the permissions of the virtual console and so 
applying them to all assigned real consoles, too. 

Virtual consoles can be switched exactly in the same way as real 
consoles. If a virtual console is switched to a CPU, all real consoles that 
are assigned to the virtual console will receive the video signal. The real 
console that is lastly scheduled in the list of assignments will additionally 
receive keyboard and mouse control. 

You have the following possibilities to access the menu: 
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OSD 

 Select Assignments > Virtual CON Devices in the main menu. 

 

 

Menu Assignments – Virtual CON Devices 
 

For an assignment, proceed as follows: 

1. Select the real console in the list Real Devices that has to be 
assigned to a virtual CPU. 

2. Press the button Edit. 

3. Select the virtual console in the list Virtual Devices that has to be 
assigned to the selected real console. 

4. Press the button Okay to confirm the assignment.  

The assignment will be done. 

 

 

A virtual console can be assigned to more than one real consoles. 
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Java Tool 

 Select Assignment > Virtual CON Devices in the task area. 

 

 

Menu Assignment – Virtual CON Devices 

 

To place an assignment, proceed as follows: 

1. Select the required real console in the table Real Console. 

2. Double click in the column Virtual Console to get a list of all available 
virtual consoles. 

3. Select the required virtual console. 

 

You can select between the following buttons: 

Button Function 

Send Send assignments to the matrix 

Cancel Reject changes 
 

 

By activating the function Auto Send in the left lower corner of the 
working area, switching operations will be done immediately without 
confirmation by pressing the button Send. 
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The selection boxes in the column Virtual Console contain a filter 
function for an easy selection of single CPU from a larger pool of CPUs 
(see Chapter 5.2.2, Page 56). 
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5.4 System Settings 
You have the possibility to configure the following system settings at the 
Draco tera. 

 

 

The configuration of the system settings can only be set by users with 
administrator rights. 
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5.4.1 System Data 
The system configuration is set in this menu.  

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

Device  Text Enter the device name of the matrix  
(default: SWITCH_01) 

Name Text Enter the name of the configuration that is 
used to save the current settings 
(default: Standard) 

Info Text Additional text field to describe the 
configuration (default: Factory settings) 

activated If the matrix is defined as a sub matrix in 
the OSD, the user will loose control 
automatically. Control can be recovered by 
using the keyboard command <Shift>, 
<Shift>, <s>, <o>. The OSD now will be 
opened again in the matrix that has been 
defined as sub matrix. 

Sub Matrix 

deactivated Function not active (default) 
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Field Selection Description 

activated Save the current configuration of the matrix 
in the flash memory periodically. 
Note: During saving of the configuration, 
the matrix will not be operational. Saving 
takes place every 600 seconds, as long as 
changes of the configuration or switching 
operations have been executed in the 
meantime. 

Auto Save 

deactivated Function not active (default) 

activated Send all performed switching commands in 
the matrix as an echo via serial interface. 
Note: This function should be enabled 
when using a media control via serial 
interface. 

Enable  
COM Echo 

deactivated Function not active (default) 

activated Send all performed switching commands in 
the matrix as an echo via LAN connection. 
Note: This function should be enabled 
when using a media control via LAN 
connection or when using stacking with two 
ore more matrices. 

Enable LAN 
Echo 

deactivated Function not active (default) 

activated Synchronize the slave matrix according to 
the switch status of the master matrix. 

Slave Matrix 

deactivated Function not active (default) 

Master IP 
Address 

Numerical 
value 

Set the network address of the master 
matrix (default value: 000.000.000.000) 

activated Keep I/O boards with wrong or invalid 
firmware online in the matrix. 

Ivalid IO-
Boards 

deactivated Shut down I/O boards with wrong or invalid 
firmware automatically (default). 

Hor. Mouse 
Speed 1/x 

1-9 Adjustment of the horizontal mouse speed, 
1 = slow, 9 = fast (default value: 4) 

Ver. Mouse 
Speed 1/x 

1-9 Adjustment of the vertical mouse speed, 
1 = slow, 9 = fast (default value: 5) 

Double Click 
Time 

100-800 Adjustment of the time slot for a double 
click (default value: 200 ms) 

Keyboard 
layout 

Region Set the OSD keyboard layout according to 
the used keyboard (default: German (DE)) 
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OSD 

 Select Configuration > System in the main menu.  

 

 

Menu Configuration – System 

 

You can select between the following buttons: 

Button Function 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 

Menu System – System Data 
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5.4.2 Automatic ID 
The settings for the automatic creation of CPU and CON devices by 
connecting a new extender unit are made in this menu. 

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

activated Automatic creation of a new CPU or 
CON device if new extender units are 
connected (default) 

Enable Auto 
Config 

deactivated Function not active 

ID Real CPU 
Device 

Numerical 
value 

Initial value of the automatic ID for real 
CPUs (default value: 1000) 

ID Virtual CPU 
Device 

Numerical 
value 

Initial value of the automatic ID for virtual 
CPUs (default value: 2000) 

ID Real CON 
Device 

Numerical 
value 

Initial value of the automatic ID for real 
CONs (default value: 3000) 

ID Virtual CON 
Device 

Numerical 
value 

Initial value of the automatic ID for virtual 
CONs (default value: 4000) 
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OSD 

 Select Configuration > System in the main menu. 

 

 

Menu Configuration – System 

 

You can select between the following buttons: 

Button Function 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select the tab Automatic ID in System > System Data. 

 

 

Menu System – Automatic ID 
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5.4.3 Access 
The access configuration is set in this menu. 

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

activated The user has to login with a user name 
and a password once to enter OSD. 
Thereafter the user remains logged in 
until he explicitly logs out or an auto 
logout is effected. 
Note: When using the function Force 
User Login, console favorites and 
console macros still remain active. 

Force User 
Login 

deactivated Function not active (default) 

activated CPU access is restricted according to 
the permissions in the ACL (Access 
Control List). 
 User login is required. 
 Switching by keyboard 'Hot Keys' 

requires a prior login. 

Enable User 
ACL 

deactivated Function not active (default) 

activated CPU access is restricted according to 
the permissions in the respective 
Console ACL (Access Control List). No 
login required 

Enable 
Console ACL 

deactivated Function not active (default) 

activated Newly created users automatically 
receive access to all CPUs  

Enable new 
User 

deactivated Function not active (default) 

activated Newly created CON devices 
automatically receive access to all CPUs 

Enable new 
CON 

deactivated Function not active (default) 

Auto 
Disconnect 

activated Upon opening the OSD, the console will 
be automatically disconnected from the 
current CPU. 
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Field Selection Description 

deactivated Function not active (default) 

OSD Timeout 0-999 
seconds 

Period of inactivity after which OSD will 
be closed automatically. 
 Select 0 seconds for no timeout  
(default: 0 seconds) 

Auto Logout 0-999 
minutes 

Period of inactivity of a logged-in user at 
a console after which he will be 
automatically logged out at this console.  
There might be a disconnect because of 
the logout, depending on the defined 
rights in each CON and user ACL. 
 Select 0 minutes for an automatic 

user logout when leaving OSD. 
– Using the setting -1 allows the 

user to be logged in 
permanently, until a manual 
logout is executed. 

 The timer is not active as long as 
the OSD is open. 

(default: 0 minutes) 
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OSD 

 Select Configuration > Access in the main menu. 

 

 

Menu Configuration – Access 

 

You can select between the following buttons: 

Button Function 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select System > Access in the task area. 

 

 

Menu System – Access 
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5.4.4 Switch 
The configuration of the switching parameters is set in this menu.  

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

activated The user can switch to any CPU as an 
observer, even to such ones that are 
already assigned to another user 
(observer without keyboard/mouse 
access). 
 Note: Switching with the key 

<Space>, not <Enter>. 
 The operator will not be informed if 

further users connect as an 
observer to the CPU that is 
connected to his console. 

Video Sharing 

deactivated Function not active (default) 

activated The user can connect to every single 
CPU as an operator, even to such ones 
that are related to another user. 
 Note: The previous user is set to 

video only status. 
 To share K/M control, Force 

Connect has to be activated. 

Force Connect 

deactivated Function not active (default) 

activated Extension of Force Connect: If the user 
connects to a CPU as an operator that is 
already related to another user, the 
connection to the previous user will be 
completely disconnected.  
Note: To share K/M control Force 
Disconnect has to be deactivated. 

Force 
Disconnect 

deactivated Function not active (default) 
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Field Selection Description 

activated If a console is not connected to a CPU, 
you can establish an automatic 
connection to the next available CPU by 
hitting any key or mouse button. 

CPU Auto 
Connect 

deactivated Function not active (default) 

CPU Timeout 0 – 999 
minutes 

Period of inactivity after which a console 
will be automatically disconnected from 
its current CPU (default value: 
0 minutes) 

activated Activate request of K/M control by 
keyboard event (key will be lost) 

Keyboard 
Connect 

deactivated Function not active (default) 

activated Activate request of K/M control by mouse 
event 

Mouse 
Connect 

deactivated Function not active (default) 

Release Time  0-999 
seconds 

Period of inactivity of a connected 
console after which K/M control can be 
requested by other consoles connected 
to the CPU. 
 Note: Set "0" for an immediate 

transfer in real-time.  
 Only one console can have 

keyboard and mouse control at the 
same time. The other consoles that 
are connected to the same CPU 
have a video only status (default 
value: 10 seconds) 

 

 

If the options Keyboard Connect and/or Mouse Connect are activated, 
the condition Release Time will have to be met until a new user will gain 
control. 
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OSD 

 Select Configuration > Switch in the main menu. 

 

 

Menu Configuration – Switch 

 

You can select between the following buttons: 

Button Function 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select System > Switch in the task area. 

 

 

Menu System – Switch 
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5.4.5 Network 
The network configuration is set in this menu.  

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

activated The network settings are automatically 
supplied by a DNS server  

DHCP 

deactivated Function not active (default) 

IP address Byte Input of the IP address, if DHCP is not 
active (default: 192.168.100.99) 

Subnet Mask Byte Input of the subnet mask in the form 
"255.255.255.0", if DHCP is not active 
(default: 255.255.255.0) 

Gateway Byte Input of the subnet mask in the form 
"192.168.1.1", if DHCP is not active 

activated LAN interface at the Draco tera activated 
for access via Java tool (API service port 
5555) 

API Service 

deactivated Function not active 

activated FTP server for transmission of 
configuration files activated. 

FTP Server 

deactivated Function not active 

activated Syslog server for status request is active Syslog 

deactivated Function not active (default) 

Syslog Server Byte Input of the IP address of the Syslog 
servers in the form “192.168.1.1” 

DEB Activate debug messages in Trace 
(default: Yes) 

INF Activate information messages in Trace 
(default: Yes) 

NOT Activate notification messages in Trace 
(default: Yes) 

Trace 

WAR Activate warning messages in Trace 
(default: Yes) 
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Field Selection Description 

ERR Activate error messages in Trace 
(default: Yes) 

DEB Activate debug messages in Syslog 
(default: Yes) 

INF Activate information messages in Syslog 
(default: Yes) 

NOT Activate notification messages in Syslog 
(default: Yes) 

WAR Activate warning messages in Syslog 
(default: Yes) 

Syslog 

ERR Activate error messages in Syslog 
(default: Yes) 

 

 

Activate the modified network parameters by doing a restart. 

 
 

 

Consult your system administrator before modifying the network 
parameters. Otherwise unexpected results and failures can occur in 
combination with the network. 
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OSD 

 Select Configuration > Network in the main menu. 

 

 

Menu Configuration – Network 

 

You can select between the following buttons: 

Button Function 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select System > Network in the task area. 

 

 

Menu System – Network 
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5.4.6 Date and Time 
Date and Time are set in this menu, based on Simple Network Time 
Protocol (SNTP).  

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

activated Enable network time server 
synchronization 

SNTP Client 

deactivated Function not active (default) 

SNTP Server Byte Input of the SNTP server IP address 
(default: 000.000.000.000) 

Time Zone Region Set your specific time zone 

Month 1–12 Enter month 

Date 1–31 Enter date 

Year 1–99 Enter year 

Day  1–7 Enter day of the week 

Hours 0–23 Enter hour 

Minutes 0–59 Enter minute 

Seconds 0–59 Enter second 
 

 

Date format according to the English notation. 
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OSD 

 Select Configuration > Date+Time in the main menu. 

 

 

Menu Configuration – Date + Time 

 

In order to configure a time server, proceed as follows: 

1. Set the option SNTP Client to Y (Yes). 

2. Enter the IP address of your SNTP server in the field SNTP Server. 

3. Select your time zone in the field Time Zone. 

4. Press the button Okay to confirm your settings. 

5. Restart the matrix. The system time will be now provided by the 
SNTP server. 

 

In order to set the real time clock without using SNTP, proceed as follows: 

1. Set the current date in the field Date. 

2. Set the current Day in the field Day. 

3. Set the current time in the field Time. 

4. Press the button RTC to confirm your settings. 
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Java 

 Select System > Date and Time in the main menu. 

 

 

Menu Configuration – Date and Time 

 

In order to configure a time server, proceed as follows: 

1. Enable option SNTP. 

2. Enter the IP address of your SNTP server in the field SNTP Server. 

3. Select your time zone in the field Time Zone. 

4. Press the button Apply to confirm your settings. 

5. Restart the matrix. The system time will be now provided by the 
SNTP server. 

 

In order to set the real time clock without using SNTP, proceed as follows: 

1. Set the current date in the field Date and Time. 

2. Set the current time in the field Day and Time. 

3. Press the button Apply to set the system time. 

4. Option: If you want to receive the time from your currently used 
computer, press the button Get Local Time. 
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5.5 User Settings 
You have the possibility to configure the following user settings: 
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5.5.1 User 
New users and their user settings and permissions are set in this menu.  

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

Name Text User name (case sensitive) 

Password Text User password (case sensitive) 

Repeat 
Password 

Text Repeat user password (case sensitive) 

activated Access permission via FTP. This setting 
is necessary for file access from the 
Java tool or any web browser. 

FTP 

deactivated Function not active (default). 

activated  User has user rights 
 Permission to switch consoles to 

CPUs in Extended Switching 
according to the CON or User ACL 

Power User 

deactivated Function not active. 

activated Permission to switch any console to any 
CPU in Extended Switching. 

Super User 

deactivated Function not active. 

activated  Permission for system configuration 
and all switching operations 

 User has administrator rights 
 This setting is required for an online 

connection with the Java tool 

Administrator 

deactivated Function not active. 
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OSD 

 Select Configuration > User in the main menu. 

 

 

Menu Configuration – User 

 

You can select between the following buttons: 

Button Function 

New Create a new user 

Edit Edit an existing user 

Delete Delete an existing user 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select Definition > User in the task area. 

 

 

Menu Definition – User 

 

You can select between the following buttons: 

Button Function 

New Open a new user configuration 

Delete Delete an existing user 

Apply Create a new user account 

Cancel Reject changes  
 

To configure a user access rights for CPUs, proceed as follows: 

1. Select a user in the list User. 

2. By using the right mouse button once on a CPU in one of the 
respective access lists (Full Access, Video Access and No Access) 
two lists for selection will appear in which the respective CPU can be 
moved and the access rights can be changed. 

3. Confirm the configuration with the button Apply. 
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To create a new user, proceed as follows: 

1. Press the button New. 

2. Select a template of an existing user if applicable (Choose template). 

3. Press the button OK. 

4. Set a user name. 

5. Set a password. 

6. Set general access permissions. 

7. Set user permissions for CPU access (paste function). 

8. Set user favorites for OSD access. 

9. Press the button Apply to save the new user settings. 

 

You can select between the following keyboard commands: 

Function Keyboard Command 

Add CPU to list Full Access <F> 

Add CPU to list Video Access <V> 

Add CPU to list No Access <N> 
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5.5.2 Favorite List Users 
Individual favorite lists of CPUs that have to be switched frequently can be 
created for different users in this menu. A favorite list can contain up to 
eight different CPUs. 

The switching of the favorites is done via 'Hot Key' using the keyboard 
(see Chapter 6.1.1, Page 151). 

You have the following possibilities to access the menu: 
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OSD 

 Select Assignments > User Favorites in the main menu. 

 

 

Menu Assignments – User Favorites 

 

To create a favorite list for you own user, proceed as follows: 

1. Select successively these CPUs from the list CPU Devices that have 
to be moved to the favorite list. By pressing the key <a>, a 
CPU device will be moved to the favorite list and it will be removed by 
pressing <r>. 

2. The order of the CPU devices within the favorite list can be changed 
by pressing the keys <+> and <->. 

3. Press the button Save to save the settings. 
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Java-Tool 

 Select the respective user in the working area of the menu User for 
the favorite list and open the tab Favorites. 

 

 

Menu Definition – User 

 

To create a favorite list for any user, proceed as follows:  

1. Select the CPUs in the list CPU available that should be added to the 
favorite list (CPU assigned). By pressing the key <Ctrl> at the same 
time, more than one CPU device can be marked. 

2. Press the button > to move the marked CPU devices to the favorite 
list. If you press the button >>, the first eight CPU devices from the list 
CPU available will be moved to the favorite list (CPU assigned). 

3. The order of marked CPU devices within the favorite list can be 
changed by pressing the keys<+> and <->. 

4. To remove marked CPU devices from the favorite list, press the 
button <. If you press the button <<, all CPU devices will be removed 
from the favorite list. 
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5.5.3 User Macros 
In this menu macro commands for switching, disconnection or user 
administration can be created. The macro commands are created for each 
user separately. 

A macro can execute up to 16 switching commands successively. 

The execution of the macros is done via 'Hot Key' and the function keys 
<F1>-<F16> (see Chapter 6.1.3, Page 153). 

 

 

In order to execute user macros the user has to be logged in at the matrix.

 

You can select between the following settings: 

Field Selection Description 

Connect  
(P1=CON, 
P2=CPU) 

Set bidirectional connection from 
console P1 to CPU P2 

Connect Video  
(P1=CON, P2= 
CPU) 

Set video connection from console P1 
to CPU P2 

Disconnect 
(P1=CON) 

Disconnect console P1 

Logout User Logout current user 

Set Real CPU 
(P1=VCPU, 
P2=RCPU) 

Assign a virtual CPU to a real CPU 

Set Virtual CON 
(P1=RCON, 
P2=VCON) 

Assign a real console to a virtual 
console 

Push (P1=CON) The own KVM connection is forwarded 
to console P1 and is changed to a 
video only connection. 

Function 
(01–16) 

Push Video 
(P1=CON) 

The video signal of the current 
connection (KVM or video only) is 
forwarded to console P1. The own 
connection remains unchanged (KVM 
or video only). 
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Field Selection Description 

Get (P1=CON) The own console gets a KVM 
connection to the CPU that is currently 
connected to console P1. The 
connection of console P1 is changed 
into a video only connection. 

Get Video 
(P1=CON) 

The own console gets a video only 
connection to the CPU that is currently 
connected to console P1. The 
connection of console P1 remains 
unchanged (KVM or video only). 

P1  CON or CPU 
Device 

Name of CON or CPU device 

P2 CPU or CPU 
Device 

Name of CON or CPU device 

 

You have the following possibilities to access the menu: 
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OSD 

 Select via Configuration > User Macros in the main menu the user 
for which a user macro has to be created. 

 

Menu Configuration – User Macros 
 

To create a macro for the selected user, proceed as follows: 

1. Select in the field Key that one (1-16) for which a macro has to be 
created. 

2. Select the respective place on the list (1-16) of the key that has to be 
set with a macro key. 

3. Select for the marked place on the list a macro command in the field 
Macro Data. 

4. Set the necessary parameters P1 and P2 (e.g. CON Devices or CPU 
Devices) for the selected macro command. 

5. Confirm your inputs by pressing the key <Enter> and repeat the 
process for further macro commands, if necessary. 
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Java-Tool 

 Select in the working area of menu Definition > User the user for 
which macros have to be created and open the tab Macros. 

 

 

Menu Definition – User 
 

To create a macro for the selected user, proceed as follows: 

1. Select in the field Key that one (1-16) for which a macro has to be 
created. 

2. Select in the column Function the commands that should be part of 
the macro. The selection list is opened by a double click on the empty 
fields. 

3. Select in the columns P1 and P2 the respective parameters for the 
macro functions (e.g. corresponding consoles and CPUs). 

4. Confirm your inputs by pressing the button Apply. 
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For an efficient macro configuration the following context functions are 
available: 

 Via right click on the tab Macros, macros can be assigned to other 
users by using the function Assign Macros to ... and can be copied 
from other users by using the function Copy Macros from .... 

 Via right click on the macro list, macros of the selected key can be 
copied into the cache by using the function Copy Key Macros. You 
can paste the macros from the cache into a key by using the function 
Paste Key Macros and you can reset all macros of the selected key 
by using the function Reset Key Macros. 
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5.6 Extender Settings 
All extender units are managed in this menu. This also contains the 
creation of new extender units and the deletion of existing extender units. 

The extender unit describes the connection of an physical extender to the 
matrix. Every extender board with a direct cable connection to the matrix 
is recognized as an extender unit. Dual-Head KVM extenders will be 
recognized as two independent extender units. 

 

 

KVM Extenders automatically create extender units inside the matrix. 

 

You have the following possibilities to access the menu: 

   
 



  Draco tera 

104 2013-02-27 

You can select between the following settings: 

Field Selection Description 

ID Text Numerical value of the extender ID 
(KVM Extenders: ID is provided by 
extender unit (Serial No.) and cannot be 
changed) 

Name Text Name of the extender unit 

activated Create an extender unit with a fixed port 
assignment (default) 

Fixed 

deactivated Function not active. 

Port 1–288  
(depending 
on the 
matrix) 

Port number of the extender unit 

 

OSD 

 Select Configuration > EXT Units in the main menu. 

 

 

Menu Configuration – EXT Units 
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You can select between the following buttons: 

Button Function 

New Create a new extender unit 

Edit Edit an existing extender unit 

Delete Delete an existing extender unit 

Cancel Reject changes 

Save Save changes 
 

The settings for the tab OSD Data are described in Chapter 5.8.2, 
Page 117. 

Java Tool 

 Select Definition > EXT Units in the task area. 

 

 

Menu Definition – EXT Units 
 



  Draco tera 

106 2013-02-27 

You can select between the following buttons: 

Button Function 

New Create a new extender unit 

Delete Delete an existing unit 

Apply Confirm changes of an extender unit 

Cancel Reject changes 
 
 

5.6.1 Creating Flex-Port Extender Unit 
Extenders with ID function are automatically recognized by the system 
and cannot be created manually. They were used at so called Flex-Ports 
at the matrix. 

 

The connection of fixed port extender unit (e. g. USB 2.0) to a Flex-Port 
can cause unintended results. 
 
 

5.6.2 Creating Fixed Port Extender Units 
To create a fixed port extender unit (e. g. USB 2.0), proceed as follows: 

1. Press the button New. 

2. Select, if a template of a USB 2.0 CON unit (USB CON Unit) or 
USB 2.0 CPU unit (USB CPU Unit) should be used. 

3. Press the button OK. 

4. Determine a port at the matrix that should be used with the USB 2.0 
extender unit (Fixed Port). As an option the name of the USB 2.0 
extender unit can be changed (Name). 

5. Press the button Apply to save the new extender unit. 

 

Created extender units are always set as fixed port extender. These 
configurations are necessary, if you want to switch e. g. USB 2.0 
connections via the matrix. 

 

 
 

5.6.3 Deleting Flex-Port Extender Units 
Deleting Flex-Port extender units connected tot he matrix is not possible. 
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5.6.4 Deleting Fixed Port Extender Units 
To delete a fixed port extender unit (e. g. USB 2.0), proceed as follows: 

1. Verify that the fixed port extender unit to be deleted is currently not 
assigned to a device. 

2. Select the fixed port extender unit to be deleted in the selection list on 
the left side of the menu EXT Units and confirm with the key <Enter>. 

3. Press the button Delete. 

4. Confirm the delete process with the button Okay. 

 

 

In order to make a fixed port available again for Flex-Port extender units 
after deleting a fixed port extender unit, a restart of the I/O board is 
obligatory. 
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5.7 CPU Settings 
New CPU devices are configured in this menu including their assignment 
to extenders. 

The assignment helps to describe and switch more complex computer 
configurations (e.g. Quad-Head with USB 2.0) in the matrix. 

You have the following possibilities to access the menu: 

   
 

You can select between the following settings: 

Field Selection Description 

ID Text ID of the CPU unit (see Chapter 5.4.2, 
Page 75). 

Name Text Name of the CPU Device. 

activated Create new CPU device as a virtual one. Virtual Device 

deactivated Function not active (default). 

activated Allow switching to the respective CPU 
device in Private Mode 

Allow Private 

deactivated Function not active (default). 

activated Force switching to the respective CPU 
only in Private Mode. 

Force Private 

deactivated Function not active (default). 

activated Force showing a red frame when 
switching to the respective CPU. 

Fix Frame 

deactivated Function not active (default). 
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OSD 

 Select Configuration > CPU Units in the main menu. 

 

 

Menu Configuration – CPU Devices 

 

You can select between the following buttons: 

Button Function 

New R. Create a new real CPU device 

New V. Create a new virtual CPU device 

Edit Edit an existing CPU device 

Delete Delete an existing CPU device 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select Definition > CPU Devices in the task area. 

 

 

Menu Definition – CPU Devices 
 

You can select between the following buttons: 

Button Function 

New Open a new CPU Device 

Delete Delete a new CPU Device 

Apply Confirm a created CPU Device 

Cancel Reject changes 

> Assign selected extender units 

>> Assign all available extender units 

< Remove the selected extender units 

<< Remove all extender units 
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You can select between the following keyboard commands: 

Function Keyboard Command 

Change assignment number of the EXT unit 
upwards 

<+> 

Change assignment number of the EXT unit 
downwards 

<-> 

 

To create a new CPU device, proceed as follows: 

1. Press the button New. 

2. Select, if a real CPU (Create a real CPU) or a virtual CPU (Create a 
virtual CPU) should be created or a template of an existing CPU 
should be used (Choose template). 

 

A template can only be used, if there is at least one existing CPU device. 

 

3. Press the button OK. 

4. Determine all parameters that are relevant for the CPU. 

5. To confirm the new CPU, press the button Apply. 

 

To access a new CPU via matrix, an assignment of one or more CPU type 
extender units is required. Proceed as follows: 

1. Select the new CPU in the list CPU Devices. 

2. Select one or more extenders in the list Extender available. 

3. Perform the assignment by pressing the button >. To assign all 
available extenders to the CPU, press the button >>.  

The assignments are displayed in the list Extender assigned.  

4. Confirm the assignment by pressing the button Apply. 

 

To remove an extender assignment, proceed as follows: 

1. Select a CPU in the list CPU Devices. 

2. Select one or more extenders in the list Extender assigned. 

3. Remove the assignment with the button <. To remove all existing 
assignments, press the button <<. 

4. Confirm the removal with the button Apply. 
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5.8 Console Settings 
You have the possibility to perform the following console settings: 
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5.8.1 CON Devices 
New CON devices are created in this menu including access rights and 
assignment to extenders. 

You have the following possibilities to access the menu: 

   
 

You can select between the following settings: 

Field Selection Description 

ID Text ID of the CON unit (see Chapter 5.4.2, 
Page 75). 

Name Text Name of the CON device. 

activated Create new CON device as a virtual 
one. 

Virtual Device 

deactivated Function not active (default). 

activated Allow activation of the User ACL at the 
local console. 

Allow User 
ACL 

deactivated Function not active (default). 

activated Force user login at this CON device. Force Login 

deactivated Function not active (default). 

activated  When losing the video signal 
between source (computer, CPU) 
and the CPU unit or when losing 
the connection between the matrix 
and the CON unit, there will be 
displayed an orange frame.  

 If you switch to a CPU without video 
signal, a blank screen will appear 
surrounded by an orange frame. 

LOS Frame 

deactivated Function not active (default). 
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Field Selection Description 

activated Allow a scan mode with an automatic 
change of the video signal for the 
favorite list (CPU devices) of the 
respective console or a logged in user. 

Allow CPU 
Scan 

deactivated Function not active (default). 

activated Force a scan mode with an automatic 
change of the video signal for the 
favorite list (CPU devices) of the 
respective console or a logged in user. 

Force CPU 
Scan 

deactivated Function not active (default). 

Scan Time 0-99 
seconds 

Retention period until switching to the 
next CPU device. 

 



  Draco tera 

114 2013-02-27 

OSD 

 Select Configuration > CON Devices in the main menu. 

 

 

Menu Configuration – CON Devices 

 

You can select between the following buttons: 

Button Function 

New R. Create a real console 

New V. Create a virtual console 

Edit Edit an existing console 

Delete Delete an existing console 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select Definition > CON Devices in the task area. 

 

 

Menu Definition – CON Devices 
 

You can select between the following buttons: 

Button Function 

New Open a new CON device 

Delete Delete a new CON device 

Apply Confirm a created CON device 

Cancel Reject changes 

> Assign selected extender units 

>> Assign all available extender units 

< Remove the selected extender units 

<< Remove all extender units 
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You can select between the following keyboard commands: 

Function Keyboard Command 

Decrease assignment number of the extender 
unit 

<+> 

Increase assignment number of the extender 
unit 

<-> 

 

To create a new console, proceed as follows: 

1. Press the button New. 

2. Select, if a real console (Create a real Console) or a virtual console 
(Create a virtual Console) should be created or a template of an 
existing console should be used (Choose template). 

 

 

A template can only be used, if there is at least on existing CON device. 

 

3. Press the button OK. 

4. Determine all parameters that are relevant for the console. 

5. To confirm a created console, press the button Apply. 

 

To run a created CPU via matrix, it requires an assignment of one or more 
CON units (extender). To place an assignment, please proceed as follows: 

1. Select the console in the list CON Devices that has to be assigned to 
an extender. 

2. Select the extender in the list Extender available that should be 
assigned to the CON. 

3. Perform the assignment by pressing the button >. To assign all 
available extenders to the console, press the button >>. The 
assignments are displayed in the list Extender assigned.  

4. Confirm the assignment by pressing the button Apply. 

 

To remove an extender assignment, proceed as follows: 

1. Select the console in the list CON Devices to be modified. 

2. Select the extender(s) in the list Extender assigned to be removed. 

3. Remove the assignment with the button <. To remove all existing 
assignments, press the button <<. 

4. Confirm the changes by pressing the button Apply. 
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To configure the access rights of consoles to CPUs, please proceed as 
follows: 

1. Select a console in the list CON Devices. 

2. Open the tab CPU Access Control. 

3. Assign new access rights by using the right mouse button or the 
respective keyboard commands (cf. below). 

4. Confirm the configuration by pressing the button Apply. 

 

 

After creating a new user, he is provided automatically with Full Access 
to all available CPUs. 
  

You can select between the following keyboard commands: 

Function Keyboard Command 

Add CPU to list Full Access  <F> 

Add CPU to list Video Access  <V> 

Add CPU to list No Access  <N> 
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5.8.2 Mouse and Keyboard 

The OSD configuration for mouse and keyboard is made in this menu. 

You have the following possibilities to access the menu: 

   

You can select between the following settings: 

Field Selection Description 

Hor. Speed 1/x 1–9 Adjustment of the horizontal mouse 
speed, 1 = slow, 9 = fast (default 
value: 4) 

Ver. Speed 1/x 1–9 Adjustment of the vertical mouse speed, 
1 = slow, 9 = fast (default value: 5) 

Double Click 100–800 Adjustment of the time slot for a double 
click (default value: 200 ms) 

Keyboard 
layout 

Region Set the OSD keyboard layout according 
to the used keyboard (default: German 
(DE)) 
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Field Selection Description 

Video Mode Variable or 
specific 
resolution 

Resolution that is used when opening 
OSD 

 

 

The mouse and keyboard settings are console specific and can be 
separately set for every console. 
 

OSD 

 Select Configuration > EXT Units in the main menu. 

 

 

Menu Configuration – EXT Units 

 

You can select between the following buttons: 

Button Function 

Cancel Reject changes 

Save Save changes 
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Java Tool 

 Select Definition > EXT Units in the task area. 

 

 

Mouse and keyboard settings are made in the tab OSD Data. 

 
 

 

Menu Definition – EXT Units 
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5.8.3 Extender OSD 
In this menu the settings for the Extender OSD settings can be adjusted. 
These are local settings that can be made individually for each console. 

You can select between the following Extender OSD settings: 

Field Selection Description 

activated Enable Extender OSD (default: YES) Enable 
Connection 
Info 

deactivated Function not active 

activated Update connection changes during fade-
in of Extender OSD (default: YES) 

Update 
Connection 
Info deactivated Function not active 

activated When executing the key sequence for 
opening the OSD, a selection list for 
switching CPU devices will be displayed 
in the center of the monitor. Pressing the 
button <F7> within the selection list 
opens the standard OSD. 

Enable CPU 
Selection 

deactivated Function not active (default) 

Display Time 0-999 
seconds 

Duration of OSD fade-in (default: 10) 

Horizontal 
Position 

10 pixels Horizontal OSD position (default: -2) 

Vertical 
Position 

10 pixels Vertical OSD position (default: 2) 

 

 

When setting the horizontal OSD position a prefixed minus describes the 
orientation to the right edge of the monitor, e.g. -2 means 2 x 10 = 20 
pixels of distance to this edge. When setting a vertical position, a prefixed 
minus describes an orientation to the bottom edge of the monitor. 
If the function Update Connections is deactivated, the Extender OSD 
only appears when switching via OSD. 
 
 

You have the following possibility to access the menu: 
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OSD 

 Select Configuration > EXT Units in the main menu. 

 

 

Menu Configuration – EXT Units 
 

In order to change the Extender OSD settings, proceed as follows: 

1. Select the console extender in the list EXT-Units whose Extender 
OSD settings has to be adjusted. 

2. When confirming the selection by pressing the key <Enter>, the 
respective console extender will be enabled for editing. 
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Java-Tool 

 Select Definition > EXT Units in the task area. 

 

 

Menu Definition – EXT Units 
 

In order to change the Extender OSD settings, proceed as follows: 

1. Select the console extender in the list EXT-Units whose Extender 
OSD settings has to be adjusted. 

2. Open the tab Extender OSD Data. 

3. Adjust the desired settings and confirm by pressing the button Apply. 
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5.8.4 Favorite List Consoles 
Individual favorite lists of CPUs that have to be switched frequently can be 
created for different consoles in this menu. A favorite list can contain up to 
16 different CPUs. 

The switching of the favorites is done via 'Hot Key' using the keyboard 
(see Chapter 6.1.1, Page 151). 

You have the following possibilities to access the menu: 

   
 

OSD 

 Select Assignments > CON Favorites in the main menu. 

 

 

Menu Assignments – CON Favorites 
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To create a favorite list for your own console, proceed as follows: 

1. Select successively these CPUs from the list CPU Devices that have 
to be moved to the favorite list. By pressing the key <a>, a 
CPU device will be moved to the favorite list and it will be removed by 
pressing <r>. 

2. The order of the CPU devices within the favorite list can be changed 
by pressing the keys <+> and <->. 

3. Press the button Save to save the settings. 

 

Java-Tool 

 Select the respective user in the working area of the menu 
CON Devices for the favorite list and open the tab Favorites. 

 

 

Menu Definition – CON Devices 
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To create a favorite list for any console, proceed as follows: 

1. Select the CPUs in the list CPU available that should be added to the 
favorite list (CPU assigned). By pressing the key <Ctrl> at the same 
time, more than one CPU device can be marked. 

2. Press the button > to move the marked CPU devices to the favorite 
list. If you press the button >>, the first eight CPU devices from the list 
CPU available will be moved to the favorite list (CPU assigned). 

3. The order of marked CPU devices within the favorite list can be 
changed by pressing the keys<+> and <->. 

4. To remove marked CPU devices from the favorite list, press the 
button <. If you press the button <<, all CPU devices will be removed 
from the favorite list. 
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5.8.5 Console Macros 

In this menu macro commands for switching, disconnection or user 
administration can be created. The macro commands are created for each 
console separately. 

A macro can execute up to 16 switching commands successively. 

The execution of the macros is done via 'Hot Key' and the function keys 
<F1>-<F16> (see Chapter 6.1.3, Page 153). 

 

You can select between the following settings: 

Field Selection Description 

Connect  
(P1=CON, 
P2=CPU) 

Set bidirectional connection from 
console P1 to CPU P2 

Connect Video  
(P1=CON, P2= 
CPU) 

Set video connection from console P1 
to CPU P2 

Disconnect 
(P1=CON) 

Disconnect console P1 

Logout User Logout current user 

Function 
(01–16) 

Set Real CPU 
(P1=VCPU, 
P2=RCPU) 

Assign a virtual CPU to a real CPU 
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Field Selection Description 

Set Virtual CON 
(P1=RCON, 
P2=VCON) 

Assign a real console to a virtual 
console 

Push (P1=CON) The own KVM connection is forwarded 
to console P1 and is changed to a 
video only connection. 

Push Video 
(P1=CON) 

The video signal of the current 
connection (KVM or video only) is 
forwarded to console P1. The own 
connection remains unchanged (KVM 
or video only). 

Get (P1=CON) The own console gets a KVM 
connection to the CPU that is currently 
connected to console P1. The 
connection of console P1 is changed 
into a video only connection. 

Get Video 
(P1=CON) 

The own console gets a video only 
connection to the CPU that is currently 
connected to console P1. The 
connection of console P1 remains 
unchanged (KVM or video only). 

P1  CON or CPU 
Device 

Name of CON or CPU device 

P2 CPU or CPU 
Device 

Name of CON or CPU device 

 

You have the following possibilities to access the menu: 
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OSD 

 Select via Configuration > CON Macros in the main menu that 
console for which a console macro has to be created. 

 

 

Menu Configuration – CON Macros 
 

To create a macro for the selected console, proceed as follows: 

1. Select in the field Key that one (1-16) for which a macro has to be 
created. 

2. Select the respective place on the list (1-16) of the key that has to be 
set with a macro key. 

3. Select for the marked place on the list a macro command in the field 
Macro Data. 

4. Set the necessary parameters P1 and P2 (e.g. CON Devices or CPU 
Devices) for the selected macro command. 

5. Confirm your inputs by pressing the key <Enter> and repeat the 
process for further macro commands, if necessary. 
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Java-Tool 

 Select in the working area of the menu Definition > CON Devices 
that console for which a console macro has to be created and open 
the tab Macros. 

 

 

Menu Definition – CON Devices 
 

To create a macro for the selected console, proceed as follows: 

1. Select in the field Key that one (1-16) for which a macro has to be 
created. 

2. Select in the column Function the commands that should be part of 
the macro. The selection list is opened by a double click on the empty 
fields. 

3. Select in the columns P1 and P2 the respective parameters for the 
macro functions (e.g. corresponding consoles and CPUs). 

4. Confirm your inputs by pressing the button Apply. 
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For an efficient macro configuration the following context functions are 
available: 

 Via right click on the tab Macros, macros can be assigned to other 
consoles by using the function Assign Macros to ... and can be 
copied from other consoles by using the function Copy Macros 
from .... 

 Via right click on the macro list, macros of the selected key can be 
copied into the cache by using the function Copy Key Macros. You 
can paste the macros from the cache into a key by using the function 
Paste Key Macros and you can reset all macros of the selected key 
by using the function Reset Key Macros. 
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5.8.6 Multi-Screen Control 
In this menu an USB-HID switching to control several connected sources 
(computer, CPU) by a CON device with several monitors can be 
configured. The switching can be performed for up to four connected 
sources (computer, CPU) and is made smoothly by crossing the mouse 
pointer beyond the respective monitor to the next one. 

Thereby, the monitors can be arranged in sequence or as a square. 

 

In order to enable Multi-Screen Control, all Extender Units assigned to the 
used CON device, have to be physically connected to the same block of 
4 ports on the I/O board of the matrix. 
 

You have the following possibilities to access the menu: 
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OSD 

 Select Assignments > Multi-Screen Control in the main menu. 

 

 

Menu Assignments – Multi-Screen Control 
 

In order to configure the Multi-Screen Control, proceed as follows: 

1. Select in the field Arrangement the respective display arrangement 
that is available at the CON Device you want to configure (1 x 4 or 
2 x 2). 
The fields for the configuration of the individual displays will be 
arranged accordingly. 

2. Activate the option Manual, if the USB-HID switching should only be 
allowed by using keyboard commands (see Chapter 6.6, Page 165).  
The manual switching allows the use of multi-head consoles.  

3. Ensure that the option Enabled is set to Y on all used displays in 
order to activate the respective display for the use of the Multi-Screen 
Control. 
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4. Select one or more control displays within the CON Device by setting 
the function Control auf Y in the respective display field.  
Control displays are referred to the extender units within the Multi-
Screen Control that are connected to keyboard and mouse. 

5. When using the function Owner, you can determine which control 
display is permitted for USB-HID switching to the different displays. 
Select that display from the list. 
In order to make a display accessible for all neighboring control 
displays, set the function Owner to shared. 

6. Use the function Frame to configure a red frame that shows the 
current display with mouse control after the expiration of a selectable 
timer. 
The frame to fade in can be individually activated by using a timer 
>0 seconds. 

 

Java-Tool 

 Select Assignment > Multi-Screen Control in the main menu. 

 

 

Menu Assignment – Multi-Screen Control 
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In order to configure the Multi-Screen Control, proceed as follows: 

1. Select that block of 4 ports in the list of the working area which should 
be configured for Multi-Screen Control.  
There are only shown these blocks of 4 ports that contain at least one 
CON Unit. 

2. Activate the option Manual, if the USB-HID switching should only be 
allowed by using keyboard commands (see Chapter 6.6, Page 165). 
The manual switching allows the use of multi-head consoles. 

3. Select in the field Arrangement the respective display arrangement 
that is available at the CON Device you want to configure (1 x 4 or 
2 x 2). 
The fields for the configuration of the individual displays will be 
arranged accordingly. 

4. Select one or more control displays within the CON Device by setting 
the function Control auf Y in the respective display field.  
Control displays are referred to the extender units within the Multi-
Screen Control that are connected to keyboard and mouse. 

5. When using the function Owner, you can determine which control 
display is permitted for USB-HID switching to the different displays. 
Select that display from the list. 
In order to make a display accessible for all neighboring control 
displays, set the function Owner to shared. 

6. Use the function Frame to configure a red frame that shows the 
current display with mouse control after the expiration of a selectable 
timer. 
The frame to fade in can be individually activated by using a timer 
>0 seconds. 
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5.9 Saving and Loading of Configurations 
You have the possibility to set the following administration of 
configurations: 
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5.9.1 Active Configuration 
You have the following possibility to access the menu: 

 

 Select Configuration > Save in the main menu. 

By selecting this menu item, the active configuration of the matrix is 
saved to the permanent matrix memory. By default, the last 
configuration that has been saved in this way will be restored after a 
restart of the matrix. 

 

 

Changing configurations or saving them blocks the matrix memory and 
leads to a freeze of all OSD menus for a few seconds. The switching 
connections are not affected by this freeze. 
 

If you select Auto Save within the system settings an additional automatic 
saving of the configuration will be performed periodically (see 
Chapter 5.3.2, Page 68). 
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5.9.2 Saving of Configurations (internal) 
In this menu the current matrix configuration to predefined storage 
locations is saved. However, it does not replace the buffering of 
configuration (see Chapter 5.9.1, Page 133). 

You have the following possibilities to access the menu: 

   

In Active, the name and detailed information of the current configuration 
are shown. This configuration can be saved now. 

In Default and File #1 to File #8, the name and the detailed information of 
the respective saved configuration are shown. These storage locations 
can be overwritten. 
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The storage location that has to be overwritten by the current configuration 
must be selected explicitly. 

Afterwards the current configuration will be saved to this storage location 
and will be immediately shown in the menu. The previously saved 
configuration that has been saved to this storage location is deleted. 

 

OSD 

You have the possibility to save the created configuration within eight 
storage locations in the matrix (File #1 – File #8). Additionally a 
configuration can also be saved as default configuration. 

1. Select Configuration > Save As… in the main menu. 

2. Select the required storage location (File #1 – File #8) or Default. 

 

 

Menu Configuration – Save as 
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Java Tool 

To save the configuration into the internal matrix memory, proceed as 
follows: 

1. Select File > Upload in the menu bar. 

2. Enter the IP address of the matrix, your user name and your 
password and confirm your inputs with the button Next. 

3. Select the storage location in that the configuration has to be saved 
(default or config01 – config08) and confirm with the button OK. 

 

 

Menu File – Upload 
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5.9.3 Loading of Configurations (internal) 
Previously saved configurations are loaded in this menu. 

You have the following possibilities to load configurations from files: 

     

In Active, the currently loaded configuration is displayed. 

In addition to the default configuration, up to eight further configurations 
can be loaded. 

The selection of the configuration that has to be loaded can be made 
between eight personalizable configurations and the default settings. 

The selected configuration is will be immediately loaded and displayed in 
the menu as Active. The previously active configuration is deleted. 

OSD 

1. Select Configuration > Open in the main menu. 

2. Select the desired configuration.  

3. Load the configuration by pressing the key <Enter>. 

 

 

Menu Configuration – Open... 
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Java Tool 

1. Select Administration > Activate Configuration during online-mode 
in the task area 

2. Select the required configuration. 

3. Load the configuration by pressing the button Activate. 

 

 

Menu Administration – Activate Configuration 
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5.9.4 Saving of Configurations (external) 
Created configurations can be saved as a file and so become independent 
of the matrix and transportable. 

You have the following possibility to access the menu: 

   

1. Select File > Save As in the menu bar. 

2. Enter a name for the configuration. 

3. Select the directory of the configuration on your storage medium 
where it has to be saved. 

 

Configurations are always saved in a file with the ending dtc. 

 

 

Menu File – Save As 
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5.9.5 Loading of Configurations (external) 
Externally saved configurations are opened and activated in this menu. 

You have the following possibilities to load configurations from files: 

 
 

1. Select File > Open… during offline-mode and select the storage 
location of the configuration file that has to be opened. 

2. Open the configuration by pressing the button Open. 

3. Select File > Upload in the menu bar to transfer the opened 
configuration to the matrix. Enter the necessary parameters. 

4. Select Matrix > Connect in the menu bar to make a connection 
between the matrix and the Java tool. Enter the necessary 
parameters. 

5. Select Administration > Activate Configuration and select the 
configuration that has to be activated. 

6. Confirm the process with the button Activate. 

The opened configuration is activated and can be used now. 

 

 

Menu File – Open… 
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5.10 Export and Import Options 
The Draco tera offers the possibility to read out available configuration 
lists (extender, CPUs, consoles and users) for exporting and importing 
again via Java tool. You have the following possibilities to handle 
configuration lists. 

Exported configuration lists are always saved in .csv format that allows 
offline editing with common spreadsheet applications.  

You have the following possibilities to export or import configuration lists: 
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5.10.1 Export Options 
Configuration lists are exported in this menu. To export, proceed as 
follows: 

1. Select File > Export in the menu bar. 

2. After opening the menu, select the list to export (Extender, CPU, 
Console or User). 

3. Select the storage location for the export file. 

4. Confirm the export with the button Finish. 

 

Menu File – Export 
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5.10.2 Import Options 
Configuration lists are imported in this menu. To import, proceed as 
follows: 

1. Select File > Import in the menu bar. 

2. After opening the menu, select the list to import (Extender, CPU, 
Console or User). 

3. Select the directory of the list to import. 

4. Confirm the import with the button Finish. 

 

 

Menu File – Import... 
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5.11 Firmware Update 

5.11.1 Matrix Update 
The firmware of the matrix can be updated in this menu. 

You have the following possibility to access the menu: 

 
 

Java Tool 

 

Only use computers to update the matrix that are self-sustaining and not 
integrated in the KVM extender / matrix setup. 
Ensure that the computer used for the update is not set into stand by 
mode or sleep mode during the update. 
Ensure that your configuration has been saved externally before you will 
start the update. 
For reasons of network stability, an update via WLAN is not 
recommended. 
 

Preparation 

Take the following steps in order to be prepared for the matrix update: 

1. Save the matrix configuration externally (see Chapter 5.9.4, Page 
138). 

2. Open Extras > Options in the menu bar and insert in the setting 
Firmware Directory the directory from which the update files should 
be standardly sourced. 

3. Put all hot spare boards into the matrix. 

 

 

Ensure implicitly that all USB 2.0 extenders are only connected to the 
provided ports (fixed ports) before you start the matrix update. A non-
observance will have a negative influence on the stability of the update. 
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Performing the Update 

Take the following steps in order to be prepared for the matrix update: 

1. Select Administration > Update Matrix Firmware in the task area. 
All updateable components of the matrix will be automatically 
selected and highlighted in green. 

 

 

Menu Administration – Update Matrix Firmware 
 

2. Start the update by pressing the button Update in the appearing 
pop up window. 

3. Restart the Matrix after the update by pressing the button Restart 
matrix in the lower part of the working area. 

 

 

For a safe initialisation of the matrix, a cold start (power cycle) is 
recommended. 
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5.11.2 Extender Update 
The firmware of the extenders connected to the matrix can be updated in 
this menu. 

You have the following possibilities to access the menu: 

 
 

Preparation 

Take the following steps in order to be prepared for the extender update: 

1. Save the matrix configuration externally (see Chapter 5.9.4, Page 
138). 

Open Extras > Options in the menu bar and insert in the setting 
Firmware Directory the directory from which the update files should 
be standardly sourced. 

2. Connect all hot spare extenders to the matrix. 

 

For reasons of network stability, an update via WLAN is not 
recommended. 
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Performing the Update in Standard Mode (parallel Update) 

1. Select Administration > Update EXT Firmware in the task area. The 
standard mode for the parallel update will be selected by default and 
the tab Upload Firmware will be opened. 

 

 

Menu Administration – Update EXT Firmware 
 

2. Before the actual update process, all firmware files have to be 
uploaded to the respective I/O boards on that extenders will have to 
be updated. By selecting the update files, the I/O boards will be 
automatically chosen for the upload in the column Selected and 
highlighted in green, but only if a newer firmware version is selected. 

3. Start the upload and distribution of the update files by pressing the 
button Upload.  

 

By performing the upload process, no update files will be installed. the 
update process can be performed at a later time. 
If there are not selected all I/O cards, the upload of the update files will be 
performed in sequence. 
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4. After finishing the upload process the successful completion will be 
confirmed by a popup. If you want to directly start the actual update 
process, you will have to confirm this by pressing the button Yes. You 
will be immediately forwarded to the tab Update Firmware. 

 

When updating an identical or an older firmware version as the version 
that is currently installed, the option Force Update in the lower part of the 
working area has to be enabled. 
 
 

 

Menu Administration – Update EXT Firmware 
 

5. Start the actual update process by pressing the button Update. 

 

Just before the update process, all affected I/O boards will be set into 
Service Mode and retrieved gradually after finishing the respective 
updates. 
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Performing the Update in Expert Mode (sequential Update) 

Take the following steps in order to be prepared for the extender update: 

1. Select Administration > Update EXT Firmware and select Expert 
Mode in the upper part of the working area. All updateable extenders 
will be automatically selected and highlights in green. 

 

 

Menu Administration – Update EXT Firmware 
 

2. Set the matrix into Service Mode upon request in the popup window 
or via Matrix > Activate Service Mode in the menu bar.  

During activation, all matrix functions are disabled on the I/O boards 
on which an update is currently performed. An OSD picture indicates 
the activation of the Service Mode and is displayed on all monitors 
that are connected to the matrix via a CON device. Additionally, the 
Service Mode is indicated by a red tool icon in the lower part of the 
working area. 
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OSD View Service Mode 
 

3. Start the update by pressing the button Update in the lower part of 
the working area. 

4. Quit Service Mode after updating upon request in the popup window 
or via Matrix > Deactivate Service Mode in the task area. 

5. Verify after the update in the Java tool via Administration > Update 
EXT Firmware in the tab Protocol of the Expert Mode, if the 
updates for all extenders have been installed correctly. 
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5.12 License Management 
In this menu the matrix can be upgraded with new function bundles by 
using license keys. 

 

In order to get license keys to upgrade matrix functions, contact your 
distributor. 
 

You have the following possibility to access the menu: 

 

Java Tool 

In order to activate a function bundle, proceed as follows: 

1. Select Administration > License Management in the task area. 

 

Menu Administration – License Management 
 

2. Enter your license key in the working area under Activate Bundles in 
the field License Key. 

3. In order to activate the license key press the button Activate. The 
new functions will be immediately enabled, a restart of the matrix will 
not be necessary. 
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6 Operation 
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The Draco tera can be operated in three different ways: 

 

1. Direct Switching 

 via a keyboard connected to a CON port and the favorites 

 by a macro keyboard connected to a console port 

 

2. OSD 

 via keyboard/mouse directly connected to the CPU board of the 
matrix 

 via keyboard/mouse connected to a CON Unit and the OSD 

 

3. External Switching Commands: 

 via an external computer via Java tool (network connection required) 

 via a media control (network or serial connection required) 

 
 

Pos: 100 /806-IHSE/zz_Layout/Seitenumbruch @ 8\mod_1348581820516_0.doc @ 69462 @  @ 1 
 



 Operation 

2013-02-27 151 

 
Pos: 101 /806-IHSE/Betrieb/Bedienung über HotKeys/480-xx/UEB_Bedienung_über_Hotkeys @ 7\mod_1309939558243_6.doc @ 53464 @ 2 @ 1 
 

6.1 Operation via 'Hot Keys' 
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6.1.1 Direct Switching 
The direct switching by favorites on a keyboard is the fastest possibility for 
a user to switch at his console between different CPUs. There is a 
possibility to switch video, keyboard and mouse or only video. 

 

Direct Switching of Video, Keyboard and Mouse 

1. Start Command Mode with the 'Hot Key'. 

For control, the LEDs Shift and Scroll flash at the keyboard, if 
Command Mode is activated. 

2. Enter the index number of the new CPU from the list of favorites and 
confirm with <Enter>. 

At the same time the Command Mode is closed and the console is 
connected to the new CPU with complete control. 

Example: Switching to favorite CPU 7 with video, keyboard and 
mouse 

<left Shift>, <left Shift>, <7>, <Enter> 

 

 

Best results regarding switching time can be achieved by using identical 
mice, keyboards and monitors. This contributes to a smooth and seamless
direct switching of the matrix. 
 

Switching in Private Mode 

1. Start Command Mode with the 'Hot Key'.  

For control, the LEDs Shift and Scroll flashes at the keyboard, if 
command mode is activated. 

2. Enter the index number of the new CPU from the list of favorites and 
confirm with <left Shift>, <Enter>. 

At the same time the Command Mode is closed and the console is 
connected to the new CPU with complete control in Private Mode. 

Example: Switching to favorite CPU 3 in Private Mode 

<left Shift>, <left Shift>, <3>, <left Shift>, <Enter> 
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Direct Switching of Video 

1. Start Command Mode with the 'Hot Key'.  

For control, the LEDs Shift and Scroll flashes at the keyboard, if 
command mode is activated. 

2. Enter the index number of the new CPU from the list of favorites and 
confirm with <Space>. 

At the same time the Command Mode is closed and the console is 
connected to the new CPU with video only. 

Example: Switching to favorite CPU 1 with video only 

<left Shift>, <left Shift>, <1>, <Space> 

 

Switch to previous CPU 

1. Start Command Mode with the 'Hot Key'. 

For control, the LEDs Shift and Scroll flash at the keyboard, if 
Command Mode is activated. 

2. Press the key <p> of your keyboard. 

At the same time the Command Mode is closed and the console is 
connected to the previous CPU with complete control. 

 

If you switch to a previous CPU that was connected with Video Access 
before, you will be connected to this CPU with full KVM access. 
 

 

You can only switch to not used and allowed CPUs with the 'Hot Keys'. 
The options Force Connect and Force Disconnect as well as the 
restrictions of the User ACL and CON ACL are taken into account. 
'Hot Keys' are only supported, if neither Enable User Login nor the 
Enable User ACL is selected and the user is logged in the OSD. 
 

Disconnect current connection 

1. Start Command Mode with the 'Hot Key'.  
For control, the LEDs Shift and Scroll flash at the keyboard, if 
Command Mode is activated. 

2. Press the key <Backspace> of your keyboard. 
The Command Mode is closed and the console is disconnected from 
the previous connected CPU. 
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6.1.2 Scan Mode 
The Scan Mode offers the possibility to show video signals of the different 
CPU favorites fast and without delay and offers switching in between 
without continuously using the 'Hot Key'. The switching between two video 
signals can even take place within one frame. 

1. Start command mode with the 'Hot Key'. For control, the LEDs Shift 
and Scroll flashes at the keyboard, if command mode is activated. 

2. Press the key <Left Shift> and hold it down. You can now enter the 
index numbers of the various CPUs from the list of favorites with the 
keyboard and immediately switch to the video signal of the respective 
CPU after entering the index number. 

3. Leave Scan Mode by pressing <Left Shift> + <Esc>. 

 

 

Optimal results can be achieved by the use of as identical resolutions as 
possible. This contributes to a smooth and seamless function of the scan 
mode. 
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6.1.3 Function Keys <F1>–<F16> 
In Command Mode you can retrieve the macros 1–16 with the function 
keys <F1>–<F16> of the connected standard keyboard instead of the 
special macro keyboard.  

The deposited command sequence for the appropriate function key is 
executed and Command Mode is left immediately. 

 

 

Regarding macros there is no necessity of using the key <Enter> for 
confirmation. 
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6.1.4 Addressing of Main and Sub Matrices 
The Draco tera can be cascaded in two steps. You can optionally send the 
commands (including opening the OSD) to the main or the sub matrix. 

Whenever command mode is activated, you can select by a <m> or a <s>, 
if all of the following commands should be handled in the main or in the 
sub matrix. 

OSD Access 

 OSD access to the main matrix: 

<Left Shift>, <Left Shift>, <m> (optional), <o> 

 OSD access to the sub matrix: 

<Left Shift>, <Left Shift>, <s>, <o> 

 

Example: Switching to the CPU port 23 of the sub matrix. 

1. Switching to the CPU Port (e.g. 12) of the master matrix that have the 
connection to the sub matrix:  
<Left Shift>, <Left Shift>, <1>, <2>, <Enter> 

2. Switching to the CPU Port 23 of the sub matrix:  
<Left Shift>, <Left Shift>, <s>, <2>, <3>, <Enter> 

 

 

The selected main matrix / sub matrix mode is permanently activated until 
the other mode will be manually activated. This means that if you 
select <s> for example, all prospective commands will be sent to the 
slave, but not if the Command Mode is left in the meantime. 
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6.2 KVM-Switching 
You have the following possibilities to perform switching operations with 
the Draco tera: 

 

OSD 

 Select Switch in the main menu. 

 

By pressing the key <F8>, inactive CPU devices can be hidden in order to 
ensure a better overview. 

 

 

Menu Switch 

To switch the own console to any available CPU, proceed as follows: 

1. Select in the list CPU Devices on the left side that one that should be 
connected to the own CON device. 

2. Confirm with the respective keyboard command according to the 
desired connection type. 

Switching operations from the own CON device can only be done to 
CPU devices that are available in the list CPU Devices. 
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Switching via Selection List for CPU Devices 

The matrix offers the possibility to execute KVM switching operations by a 
selection list for CPU devices next to the OSD in full screen.  

In order to use the selection list for CPU Devices, proceed as follows: 

1. Activate the option Enable CPU Selection in the menu 
Configuration for those consoles where the selection list for CPU 
devices should be available. 

2. Execute the key sequence for opening the OSD. The selection list 
immediately appears in the preset position of the extender OSD. 

 

By pressing the key <F8>, inactive CPU Devices can be hidden to ensure 
a better overview. 

 

3. Execute the desired switching operation by pressing the respective 
key (see Chapter 6.3, Page 158). 
In order to not execute a switching operation and access OSD, press 
the key <F7>.  
In order to close the selection list, press the key <Esc>. 

 

 

Example view Selection list CPU Devices 
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Activating the automatical Scan Mode for CPU Devices 

The matrix offers the possibility to use a scan mode based on the favorite 
list of each console or user. The scan mode allows the matrix to switch in 
sequence between the CPU Devices in the favorite list within a predefined 
time. All scans are performed in video only mode. 

For a configuration of the scan mode, Chapter 5.8.1, Page 112. 

You have the following possibility to activate the scan mode: 

 
 

In order to activate the scan mode, proceed as follows: 

1. Define a favorite list for the respective CON Device or user (see 
Chapter 5.8.4, Page 123 for CON Devices or see Chapter 5.5.2, Page 
96 for users) 

2. Start Command Mode with the 'Hot Key' and press <o> to open OSD. 

3. Select in the CPU selection list one of the CPU Devices that are 
defined in your favorite list. 

4. Confirm your selection by pressing the button CPU Scanner. The 
scan will automatically start. 

5. If you have enabled the option Force CPU Scan, the scan will 
automatically start after switching the respective CON Device to any 
CPU Device from the favorite list without the need to press the button 
CPU Scanner. 
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6.3 Extended Switching 
You have the following possibilities to perform switching operation with the 
Draco tera: 

   
 

OSD 

To switch any console to any available CPU, proceed as follows: 

 Select Extended Switch in the main menu. 

 

By pressing the key <F8>, inactive CPU Devices can be hidden to ensure 
a better overview. 

 

 

Menu Extended Switch 

 

1. Select in the list CON Devices on the left side that one that should be 
switched to a CPU device and open it by pressing <Enter>. 

2. Select in the list CPU Devices on the left side that one that should be 
connected to the open CON device. 
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3. Confirm with the respective keyboard command according to the 
desired connection type. 

Switching operations from the own CON device can only be done to CPU 
devices that are available in the list CPU Devices. 

 

The following information is shown in this menu: 

Field Description 

CON device Assigned physical extender unit (CON unit) 

CON assigned Virtual CON Device that is assigned to the real 
CON device 

CPU connected Currently connected CPU device 

CON status Current connection status (CON device) 

EXT list List of all available physical extender units 
(CON units) 

CPU device Assigned physical extender unit (CPU unit) 

CPU assigned Real CPU device that is assigned to a virtual 
CPU device 

CON 
connected 

Currently connected CON device 

CPU status Current connection status (CPU device) 

EXT list List of all available physical extender units 
(CPU units) 

 

You can select between the following switching functions: 

Function Keyboard Command 

Set a video only connection. <Space> 

Set a KVM connection. <Enter> 

Set a KVM connection in private mode (video 
sharing disabled). 

<Shift> + <Enter> 

Disconnect own CON device from CPU device. <Backspace> 
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Java Tool 

You have two possibilities to perform switching operations for the Draco 
tera via Java Tool: 

 

Possibility 1: 

 Select Control > Extended Switch in the task area. 

 

 

Menu Control – Extended Switch 

 

All connected consoles and the associated CPU connections are shown in 
columns in the working area in this menu. 

 

 

Switching operations can only be performed in online mode, that means 
an active network connection between the matrix and the Java Tool is 
needed. 
 

 To set a KVM connection between a console and a CPU, double-
click on the corresponding selection box within the column 
Full Access and select the requested CPU. 

 To set a video connection between a console and a CPU, double-
click on the corresponding selection box within the column 
Video Only and select the requested CPU. 
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 To set a Private Mode connection between a console and a CPU, 
double-click on the corresponding selection box within the column 
Private Mode and select the requested CPU. 

 

 

CPUs whose respective console does not have access rights, will not 
appear in the list. 
 

The following symbols are shown in the connection overview: 

Symbol Description 

 CON device is connected via Shared Access with at 
least one further console to the same CPU. The CON 
device has Full Access at the moment. 

 CON device is connected via Shared Access with at 
least one further console to the same CPU. The CON 
device has a Video Access connection at the 
moment. 

 

You can use the following button to perform a switching operation: 

Button Function 

Send Send effected switching operations to the matrix 

Reset Disconnect all existing connections within the matrix 

Reload Reload switching status 
 

 

By activating the function Auto Send in the left lower corner of the 
working area, switching operations will be done immediately without 
confirmation by pressing the button Send. 
By activating the function Hide Devices w/o Extender Assignment in the 
left lower corner of the working area, only these CON and CPU devices 
are shown that are assigned to an extender. 
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Possibility 2: 

 Select Status > Matrix View in the task area. 

 

 

Menu Status – Matrix View 
 

To perform switching operations between CON and CPU devices proceed 
as follows: 

1. Move the mouse cursor to the port that has to be switched. 

2. Hold down the left mouse button and move the cursor to the port that 
has to be connected to the initial port. The current cursor movement 
will be displayed by a black auxiliary line. 

3. Release the left mouse button. A popup to select the available 
switching type (Full Access, Video Access or Private Mode) will be 
opened. 

4. Select the desired switching type. The switching operation will be 
immediately executed. At the same time all extender units that are 
assigned to the involved devices will be switched. 

 

If there is a red cross on a port when switching by using the Matrix View, 
the console to be connected does not have access rights to the respecting 
CPU at this port. 
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To disconnect existing connection between CON and CPU devices 
proceed as follows: 

1. Click on the port that has to be disconnected by using the right mouse 
button. 

2. Select the function Disconnect in the popup that appears. The 
connected ports will be disconnected immediately. At the same time 
all further connections of the extenders assigned to the involved 
devices will be disconnected. 
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6.4 Multi-Screen Control 
The function Multi-Screen contains a switching of the USB-HID signal 
between different statically connected sources (computer, CPU) within a 
CON Device and can be performed in two different ways: 

 

Switching via Mouse 

The switching of the USB-HID signal can be made by a movement of the 
mouse pointer beyond the edge of the current display to a neighboring 
display according to the configuration (see Chapter 5.8.6, Page 129). 

 

In order to perform a switching operation via movement of the mouse 
pointer, proceed as follows: 

1. Move the mouse pointer to that edge of the display which borders 
vertically or horizontally to the neighboring display. 

2. Move the mouse pointer beyond the edge of the display. The mouse 
pointer will appear on the respective position at the target display. 
The switching operation has been performed and the USB-HID signal 
will be now available at the target display. 

 

Switching via Keyboard 

The switching of the USB-HID signal can be made by the use of keyboard 
commands next to the mouse movement (configuration see Chapter 5.8.6, 
Page 129). 
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In order to perform a switching operation via keyboard command, proceed 
as follows: 

1. Start Command Mode with the 'Hot Key' (see Chapter 5.1, Page 49). 

2. Select the target display by pressing the respective key on the 
numeric pad of the keyboard. 
The switching operation will be performed and the USB-HID signal 
will be available at the target display. 

 

You can select between the following switching operations: 

Keyboard Command Function 

<current 'Hot Key'>, 
<Num 0> 

Switching of the USB-HID signal to the own 
display (CON Unit with keyboard and mouse) 

<current 'Hot Key'>, 
<Num 1> 

Switching of the USB-HID signals to display #1 

<current 'Hot Key'>, 
<Num 2> 

Switching of the USB-HID signals to display #2 

<current 'Hot Key'>, 
<Num 3> 

Switching of the USB-HID signals to display #3 

<current 'Hot Key'>, 
<Num 4> 

Switching of the USB-HID signals to display #4 
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6.5 USB 2.0 Switching 
Switching of USB 2.0 extender basically works like switching of KVM 
extenders. The following scenarios to switch USB 2.0 extenders are 
possible. 

1. A extender unit with USB 2.0 will be created and assigned so an 
already existing device with existing KVM extender units (see Chapter 
5.7, Page 108 or Chapter 5.8.1, Page 112). 

2. A separate device for the extender unit with USB 2.0 will be created 
without assigning a KVM extender unit to that device. This possibility 
offers a separate switching of the USB 2.0 signal (see Chapter 5.7, 
Page 108 or Chapter 5.8.1, Page 112). 

 

The separate switching of USB 2.0 signals required the use of the 
possibilities that extended switching offers (see Chapter 6.3, Page 158). 
When switching USB 2.0 connections you should wait until the process of 
registration of the USB 2.0 devices has been completed before you switch 
to the next CPU (ca. 5-15 s). Otherwise the stability of the USB 2.0 
connection can be affected negatively. 
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6.6 Presets 
Predefined macros to switch the matrix without loading a new 
configuration can be created and activated in this menu. 

You have the following possibility to access the menu: 

 
 

 Select Control > Presets in the task area. 

 

Menu Control – Presets 
 

To create a new switch macro proceed as follows: 

1. Open a new switch macro by pressing on the symbol New in the right 
column of the working area. 

You are asked if the existing connections shall be taken over for the 
new switch macro. 

2. Set the desired switching operations in the corresponding columns 
(Full Access, Video Only or Private Mode) by using a double click 
on the respective selection box or use the function for a disconnect 
(Disconnect CPU). 
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3. Save the created switch macro by clicking the symbol Save in the 
right column of the working area.  

A save dialog will be opened. 

4. Enter a name or the new switch macro and confirm by pressing the 
button Ok in the save dialog. 

5. By clicking on a selected switch macro with the right mouse button, 
you can create a copy of the current switch macro when using the 
option Save as.... 

6. Already saved macros can be deleted by pressing the symbol Delete. 

 

To load a predefined switching, proceed as follows: 

1. Select the switch macro in the right column of the working area that 
has to be loaded. 

2. Activate the selected switch macro by pressing the button Send on 
the bottom right of the working area. 

 

 

A predefined switch macro can only be activated in online mode. 
When loading presets, only these switching operations are taken into 
account that are compliant with the hardware and the configuration of the 
currently used matrix. 
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6.7 Serial Interface 

 

The Draco tera offers the possibility to switch via a serial interface 
(RS232). 

Detailed information for the serial interface and the corresponding 
switching commands are available in form of an API (application 
programming interface) upon request. 
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6.8 Power On and Power Down Functions 
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6.8.1 Restart 

You have the following possibilities to perform a restart: 

   
 

OSD 

1. Select Configuration > Restart Matrix or Restart IO Board in the 
main menu to restart either the matrix or the I/O boards. 

2. Confirm the selection with button Okay. 

The matrix and the I/O boards will be restarted with the current settings. 

 

Java Tool 

 Select Matrix > Restart Matrix in the menu bar. 

The matrix will be restarted with the current settings. 
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6.8.2 Factory Reset 
You have the following possibilities to perform a reset of the system: 

   
 

 

If you do a (factory) reset, all current settings and all configurations stored 
in the matrix will be lost. This also applies to the network parameters 
(reset to DHCP) and the admin password. 
 

 

If a firmware update has been done since the delivery, the matrix will be 
set to the state defined there. 
 

OSD 

1. Select Configuration > Factory Reset in the main menu. 

2. Confirm the selection with the button Okay. 

The matrix will be reset to factory settings. 
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6.8.3 Power Down 
You have the following possibilities to perform a shut down of the system 
or single components: 

 
 

OSD 

In order to shut down the system, proceed as follows: 

1. Select Configuration > Shut down Matrix in the main menu. 

2. Confirm the selection with the button Okay. 

The matrix will be shut down. 

 

In order to shut down an I/O board, proceed as followsr: 

1. Select Configuration > Shut Down IO Board in the main menu. 

2. Confirm the selection with the button Okay. 

The I/O board will be shut down. 
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6.9 Summary of Keyboard Commands 
In the following you find a summary of keyboard commands that can 
activate extender and matrix functions after executing the 'Hot Key'. 

Extender 

Keyboard Command Description 

<'Hot Key'>, <a> Download of DDC information of the monitor 
connected to the CON Unit into the CPU Unit 

<'Hot Key'>, <h>, <w>, 
<Enter> 

USB-HID Ghosting: Writing the device 
descriptions of the input devices connected to 
the CON Unit into the CPU Unit. Activating the 
emulation in the CPU Unit. 

<'Hot Key'>, <h>, <e>, 
<Enter> 

Activating the emulation of already stored 
device descriptions in the CPU Unit 

<'Hot Key', <h>, <d>, 
<Enter> 

Deactivating the emulation of active device 
descriptions in the CPU Unit. The input devices 
connected to the CON Unit will be now passed 
transparently to the source (computer, CPU). 

<'Hot Key', <h>, <r>, 
<Enter> 

Deactivating the emulation of active device 
descriptions in the CPU Unit. Deleting the 
descriptions out of the CPU Unit. The input 
devices connected to the CON Unit will be now 
passed transparently to the source (computer, 
CPU). 

 

Matrix 

Keyboard Command Description 

<'Hot Key'>, <o> Open OSD 

<‘Hot Key‘>, <m>, <o> Open OSD of the master matrix in a cascaded 
environment 

<‘Hot Key‘>, <s>, <o> Open OSD of the sub matrix in a cascaded 
environment 

<'Hot Key'>, <Enter> Set a KVM connection (keyboard, mouse and 
video) to the selected source (computer, CPU) 

<'Hot Key'>, <Space> Set a video only connection to the selected 
source (computer, CPU) 

<'Hot Key'>, <Left 
Shift> + <Enter> 

Set a Private Mode connection to the selected 
source (computer, CPU) 
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Keyboard Command Description 

<'Hot Key'>, 
<Backspace> 

Close the current connection of the own 
console 

<'Hot Key'>, <p> Switch back to the previous connected source 
(computer, CPU) with a KVM connection 

<'Hot Key'>, <1> ... 
<16>, <Enter> 
(<Space> or <Left 
Shift> + <Enter>) 

Switch to a source (computer, CPU) stored in 
the Favorite List with a KVM connection (video 
only or Private-Mode connection) 

<'Hot Key'>, <F1> ... 
<F16> 

Execute a predefined macro 

<'Hot Key'>, <c>, <new 
'Hot Key'-Code>, 
<Enter> 

Change the 'Hot Key' according to the 
predefined 'Hot Key' table 

<'Hot Key'>, <c>, <0>, 
<new 'Hot Key' key >, 
<Enter> 

Define freely selectable 'Hot Key' 

<'Hot Key'>, <f>, <new 
'Hot Key'-Code>, 
<Enter> 

Change the 'Hot Key' for direct OSD access 
according to the predefined 'Hot Key' table 

<'Hot Key'>, <f>, <0>, 
<new 'Hot Key' key>, 
<Enter> 

Define freely selectable 'Hot Key' for direct 
OSD access 

<'Hot Key'>, <Num 0> Switching of the USB-HID signal to the own 
display (CON Unit with keyboard and mouse) 

<'Hot Key'>, <Num 1> Switching of the USB-HID signals to display #1 

<'Hot Key'>, <Num 2> Switching of the USB-HID signals to display #2 

<'Hot Key'>, <Num 3> Switching of the USB-HID signals to display #3 

<'Hot Key'>, <Num 4> Switching of the USB-HID signals to display #4 
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7 Specifications 
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7.1 Interfaces 
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7.1.1 RJ45 (Network) 

The communication of the Cat X devices requires a 1000BASE-T 
connection. 

The cabling has to be done according to EIA/TIA-568-B (1000BASE-T) 
with RJ45 connectors at both ends. All of the four wire pairs are used in 
both directions. The cabling is suitable for a full duplex operation. For the 
cable connection to a source (computer, CPU), a crossed network cable 
(cross cable) has to be used. 
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7.1.2 RJ45 (Serial) 
The communication takes place with a transmission speed of up to 
115.2 KBaud, regardless of the file format. The transmission takes place 
with eight data bits and a stop bit, but without a parity bit. Limited 
hardware handshake (DSR) is possible. 
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7.1.3 RJ45 (Interconnect) 
The communication of the Cat X devices requires a 1000BASE-T 
connection. 

Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with 
RJ45 connectors at both ends. All four cable wire pairs are used. 
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7.2 Interconnect Cable 
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7.2.1 Cat X 

 

A point-to-point connection is required. Operation with several patch fields 
is possible. Routing over an active network component, such as an 
Ethernet Hub, Router or Matrix, is not allowed. 
 Avoid routing Cat X cables along power cables.  
 If the site has 3-phase AC power, try to ensure that CPU Unit and 

CON Unit are on the same phase. 
 

 

To maintain regulatory EMC compliance, correctly installed shielded Cat X
cable must be used throughout the interconnection link. 
 

 

To maintain regulatory EMC compliance, all Cat X cables need to carry 
ferrites on both cable ends close to the device. 
 

Type of Interconnect Cable 

The Draco tera requires interconnect cabling specified for Gigabit Ethernet 
(1000BASE-T). The use of solid-core (AWG24), shielded, Cat 5e (or 
better) is recommended.  

Cat X Solid-Core Cable 
AWG24 

S/UTP (Cat 5e) cable according to EIA/TIA-
568-B. Four pairs of wires AWG24. 
Connection according to EIA/TIA-568-B 
(1000BASE-T). 

Cat X Patch Cable 
AWG26/8 

S/UTP (Cat 5e) cable according to EIA/TIA-
568-B. Four pairs of wires AWG26/8. 
Connection according to EIA/TIA-568-B 
(1000BASE-T). 

 

 

The use of flexible cables (patch cables) type AWG26/8 is possible, 
however the maximum possible extension distance is halved. 
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Maximum Acceptable Cable Length 

Cat X Installation Cable 
AWG24 

140 m (400 ft) 

Cat X Patch Cable 
AWG26/8 

70 m (200 ft) 
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7.3 Supported Peripherals 
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The following KVM extenders are released for the use with the Draco tera: 

 

The use of KVM extenders with upgrade modules or USB 2.0 modules 
does not limit the operation with the Draco tera. 
 

7.3.1 KVM Extenders with Cat X Connection 

K477 Series 

Type Description 

L477-1SHC Draco tera KVM CPU Unit, Single-Head, 2x USB-HID 

R477-1SHC Draco tera KVM CON Unit, Single-Head, 2x USB-HID 

L477-1SECA Draco tera KVM CPU Unit, Single-Head, Analog 
Audio, 2x USB-HID and 2x USB 2.0 

R477-1SECA Draco tera KVM CON Unit, Single-Head, Analog 
Audio, 2x USB-HID and 2x USB 2.0 

L477-1SECD Draco tera KVM CPU Unit, Single-Head, Digital 
Audio, 2x USB-HID and 2x USB 2.0 

R477-1SECD Draco tera KVM CON Unit, Single-Head, Digital 
Audio, 2x USB-HID and 2x USB 2.0 

L477-1STC Draco tera KVM CPU Unit, Single-Head, 2x USB-HID, 
4x USB 2.0 

R477-1STC Draco tera KVM CON Unit, Single-Head, 2x USB-HID, 
4x USB 2.0 

L477-2S4C Draco tera KVM CPU Unit, Dual-Head, 4x USB-HID 

R477-2S4C Draco tera KVM CON Unit, Dual-Head, 4x USB-HID 

L477-SHCV Draco tera KVM CPU Unit, Single-Head,  
DVI-I input (VGA), 2x USB-HID 

R477-SHCV Draco tera KVM CON Unit, Single-Head,  
DVI-I Input (VGA), 2x USB-HID 
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K474 Series 

Type Description 

L474-BSHC Draco tera KVM CPU Unit, Single-Head, 2x USB-HID 

R474-BSHC Draco tera KVM CON Unit, Single-Head, 2x USB-HID 

L474-BSHCV Draco tera KVM CPU Unit, Single-Head, DVI-I input 
(VGA), 2x USB-HID 

R474-BSHCV Draco tera KVM CON Unit, Single-Head, IR receiver, 
2x USB-HID 
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7.3.2 USB 2.0 Extenders with Cat X Connection 

K474 Series 

Type Description 

L474-BXTC Draco tera USB 2.0 CPU Unit, 4x USB 2.0 

R474-BXTC Draco tera USB 2.0 CON Unit, 4x USB 2.0 
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7.4 Connector Pinouts 
Pos: 135 /806-IHSE/Technische Daten/Pinbelegungen/RJ45 (seriell) @ 8\mod_1345796346068_6.doc @ 68121 @  @ 4 
 

RJ45 (Serial) 

Picture Pin Signal Pin  Signal 

1 DCD 5 RxD 

2 DSR 6 TxD 

3 RTS 7 CTS 

8..........1 4 GND 8 DTR 
 
 

Pos: 136 /806-IHSE/Technische Daten/Pinbelegungen/480-xxC/RJ45 @ 8\mod_1345796444458_6.doc @ 68142 @  @ 4 
 

RJ45 

Picture Pin Signal Pin  Signal 

1 D1+ 5 n.c 

2 D1– 6 D2– 

3 D2+ 7 n.c 

8..........1 4 n.c 8 n.c 
 
 

Pos: 137 /806-IHSE/Technische Daten/Pinbelegungen/UEB_E/A Port Cat X @ 8\mod_1346319740686_6.doc @ 69161 @ 3 @ 1 
 

7.4.1 I/O Port Cat X 
Pos: 138 /806-IHSE/Technische Daten/Pinbelegungen/RJ45 @ 5\mod_1278578820011_6.doc @ 42405 @  @ 1 
 

RJ45 

Picture Pin Signal Pin  Signal 

1 D1+ 5 D3– 

2 D1– 6 D2– 

3 D2+ 7 D4+ 

8..........1 4 D3+ 8 D4– 
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7.5 Power Supply 

Nominal Current/Nominal Voltage 

Draco tera 48C, 32C, 16C 1.4 A, 100-240 Vac, 50/60 Hz 
 

Power Requirement 

Draco tera 48C max. 90 W 

Draco tera 32C max. 65 W 

Draco tera 16C max. 40 W 

Draco tera 8C max. 13 W 
 
 

Pos: 140 /806-IHSE/Technische Daten/Einsatzbedingungen/ATB_Einsatzbedingungen @ 5\mod_1278578980026_6.doc @ 42480 @ 2 @ 1 
 

7.6 Environmental Conditions 

Operating Temperature 41 to 113°F (5 to 45°C) 

Storage Temperature –13 to 140°F (–25 to 60°C) 

Relative Humidity Max. 80% non-condensing 
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Pos: 142 /806-IHSE/Technische Daten/Abmessungen/480-xxC @ 8\mod_1345797036853_6.doc @ 68182 @ 2 @ 1 
 

7.7 Size 

Draco tera 48C 

Matrix 443 x 435 x 45 mm (17.4" x 17.1" x 1.8") 

Shipping Box 602 x 526 x 154 mm (23.7" x 20.7" x 6.1") 
 

Draco tera 32C 

Matrix 443 x 435 x 45 mm (17.4" x 17.1" x 1.8") 

Shipping Box 602 x 526 x 154 mm (23.7" x 20.7" x 6.1") 
 

Draco tera 16C 

Matrix 443 x 435 x 45 mm (17.4" x 17.1" x 1.8") 

Shipping Box 602 x 526 x 154 mm (23.7" x 20.7" x 6.1") 
 

Draco tera 8C 

Matrix 220 x 146 x 45 mm (8.7" x 5.7" x 1.8") 

Shipping Box 550 x 365 x 115 mm (21.7" x 14.4" x 4.5") 
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7.8 Shipping Weight 

Draco tera 48C 

Matrix 4.1 kg (9.0 lb)  

Shipping Box 6.0 kg (13.2 lb) 
 

Draco tera 32C 

Matrix 4.0 kg (8.8 lb)  

Shipping Box 5.9 kg (13.0 lb) 
 

Draco tera 16C 

Matrix 3.9 kg (8.6 lb)  

Shipping Box 5.8 kg (12.8 lb) 
 

Draco tera 8C 

Matrix 0.9 kg (1.9 lb)  

Shipping Box 3.4 kg (7.5 lb) 
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8 Maintenance 
The Draco tera contains no user serviceable parts inside. Please contact 
your dialer or manufacturer, if there is a fault or a problem (see 
Chapter 10, Page 182). 

 

 

For the use in a 24/7 operation it is recommended to keep a hot spare 
matrix available. 
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9 Troubleshooting  
Pos: 146 /806-IHSE/Hilfe im Problemfall/Hilfe im Problemfall (480-xx) @ 7\mod_1309943852774_6.doc @ 54002 @  @ 1 
 

In the following chapters, support for problems with the Draco tera matrix 
is provided. This help is based on a working point-to-point extender 
connection concerning the contents. Please ensure before running your 
extenders with the matrix that they work over a peer-to-peer connection. 
This can be supported by the use of a Cat X or fiber coupler. If you have 
problems referring to this, the manuals of the respective extenders will 
offer support. 

 
 

Pos: 147 /806-IHSE/Hilfe im Problemfall/Externe Störung/480-xx @ 7\mod_1309944289555_6.doc @ 54021 @ 2 @ 1 
 

9.1 External Failure 

Diagnosis Possible Reason Measure 

Matrix cannot be 
started 
anymore. 

Fuse at the standard 
appliance outlet. 

 Check fuse. 
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9.2 Video Interference 

Diagnosis Possible Reason Measure 

Opening the 
OSD not 
possible 

No OSD jumper set  Set jumper 11 on the CON unit. 

Incorrect video 
display 

Cable connection 
disturbed 

 Check the connection, length 
and quality of the interconnect 
cable to the units. 
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9.3 Malfunction of Fans 

Diagnosis Possible Reason Measure 

Fans do not 
run, LED OK on 

Fans defective  Contact your dealer 

Fans do not 
run, LED OK off 

Power supply  Check power supply and power 
connection 
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9.4 Malfunction of Power Supply Units 

Diagnosis Possible Reason Measure 

No power supply 
available 

 Check, if cables for the power 
supply are connected correctly 

Matrix cannot 
be started 

Power supply units are 
not switched on 

 Check slide to switch on the 
power supply units 
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9.5 Network Error 

Diagnosis Possible Reason Measure 

Network 
settings are not 
assumed after 
editing. 

Restart of the matrix not 
yet completed. 

 Do a restart. 
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9.6 Failure at the Matrix 

Diagnosis Possible Reason Measure 

Serial control 
impossible or 
only restrictedly 
possible. 

Different Baud rate of 
CPU and matrix. 

 Adapt Baud rate in the matrix 
and in the CPU (see Chapter 
5.3.2, Page 68). 

Serial control via 
RJ45 port not 
possible. 

Wrong network cable.  Use a crossed network cable 

Port definitions 
as USB 2.0 
invalid. 

Restart of the matrix not 
yet completed. 

 Do a restart. 
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9.7 Blank Screen 

111 2 3
 

3
 

Rear View Front View 
 

Diagnosis Possible Reason Measure 

Monitors 
remains dark 
after switching 
operation 

Switching to a CPU Port 
without active Source 
(computer, CPU). 

 Switching to a CPU Port with an 
active source (computer, CPU). 

LED 1 on or 
LED 2 off 

Connections CON unit, 
matrix and CPU unit. 

 Check connecting cables and 
connectors. (No cable, cable 
break, CPU/CON unit offline, 
CPU/CON unit connected to the 
wrong port) 

LED 3 off Power supply  Check power supply units and 
the connection to the power 
network. 
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10 Technical Support 
Prior to contacting support please ensure you have read this manual, and 
then installed and set-up your Draco tera as recommended.  

 

10.1 Support Checklist  
To efficiently handle your request it is necessary to complete our checklist 
for support and problem cases (Download). Keep the following information 
available before you call: 

 Company, name, phone number and email 

 Type and serial number of the device (see bottom of device)  

 Date and number of sales receipt, name of dealer if necessary 

 Issue date of the existing manual 

 Nature, circumstances and duration of the problem 

 Involved components (such as graphic source/CPU, OS, graphic 
card, monitor, USB-HID/USB 2.0 devices, interconnect cable) 
including manufacturer and model number 

 Results from any testing you have done 

 

10.2 Shipping Checklist  
1. To return your device, contact your dealer to obtain a RMA number 

(Return-Material-Authorization).  

2. Package your devices carefully, preferably using the original box.  
Add all pieces which you received originally. 

3. Note your RMA number visibly on your shipment. 

 

 

Devices that are sent in without a RMA number cannot be accepted. The 
shipment will be sent back without being opened, postage unpaid. 
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11 Certificates 
Pos: 156 /806-IHSE/Zertifikate/ATB_Europäische Konformitätserklärung @ 5\mod_1278579640901_6.doc @ 42686 @ 2 @ 1 
 

11.1 CE Declaration Of Conformity 
The products listed below in the form as delivered comply with the 
provisions of the following European Directives: 

2004/108/EG Council Directive on the approximation of the laws of 
 the Member States relating to electromagnetic 
 compatibility 

  CE Marking 2009   

Product list: 

K480 Compact Series 

 

The products comply with the following harmonized standards for 
Information Technology Equipment: 

 EN 55022:2006 + A1:2007 (Class A) 

 EN 55024:1998 + A1:2001 + A2:2003 

 

This declaration certifies the conformity to the specified directives but 
contains no assurance of properties. The safety instructions and 
installation guidelines noted in this manual shall be considered in detail. 
Compliance with the specifications for cable lengths and types is 
mandatory. 

Manufacturer: 

IHSE GmbH 
Maybachstrasse 11  
88094 Oberteuringen 
Deutschland 

Oberteuringen, 26 January 2010 

The Management 

 

 
Use in a Domestic Environment 

This is a Class A product. In a domestic environment, this product may 
cause radio interference in which case the user may be required to take 
adequate measures. 
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11.2 North American Regulatory Compliance 
This equipment has been found to comply with the limits for a Class A 
digital device, pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference 
when the equipment is operated in a commercial environment. This 
equipment generates, uses, and can radiate radio frequency energy and, 
if not installed and used in accordance with the instruction manual, may 
cause harmful interference to radio communications. Operation of this 
equipment in a residential area is likely to cause harmful interference in 
which case the user will be required to correct the interference at his own 
expense. 

Changes or modifications not expressly approved by the party responsible 
for compliance could void the user’s authority to operate the equipment. 

Shielded cables must be used with this equipment to maintain compliance 
with radio frequency energy emission regulations and ensure a suitably 
high level of immunity to electromagnetic disturbances. 

All power supplies are certified to the relevant major international safety 
standards. 
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11.3 WEEE 
The manufacturer complies with the EU Directive 2012/19/EU on the 
prevention of waste electrical and electronic equipment (WEEE). 

The device labels carry a respective marking. 
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11.4 RoHS/RoHS 2  
This device complies with the Directive 2011/65/EU of the European 
Parliament and of the council of 8 June 2011 on the restriction of the use 
of certain hazardous substances in electrical and electronic equipment 
(RoHS 2, RoHS II). 

The device labels carry a respective marking.  
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12 Glossary 
The following terms are commonly used in this guide or in video and KVM 
technology: 

Term Explanation 

AES/EBU Digital audio standard that is officially known as 
AES3 and that is used for carrying digital audio 
signals between devices. 

Cat X Any Cat 5e (Cat 6, Cat 7) cable 

CGA The Color Graphics Adapter (CGA) is an old analog 
graphic standard with up to 16 displayable colors and 
a maximum resolution of 640x400 pixels. 

Component 
Video 

The Component Video (YPbPr) is a high-quality 
video standard that consists of three independently 
and separately transmittable video signals, the 
luminance signal and two color difference signals. 

Composite Video The Composite Video is also called CVBS and it is 
part of the PAL TV standard. 

CON Unit Component of a Draco tera or Media Extender to 
connect to the console (monitor(s), keyboard and 
mouse; optionally also with USB 2.0 devices) 

CPU Unit Component of a Draco tera or Media Extender to 
connect to a source (computer, CPU) 

DDC The Display Data Channel (DDC) is a serial 
communication interface between monitor and 
source (computer, CPU). It allows a data exchange 
via monitor cable and an automatic installation and 
configuration of a monitor driver by the operating 
system. 

Dual Access A system to operate a source (computer, CPU) from 
two consoles 

Dual-Head A system with two video connections 

Dual Link  A DVI-D interface for resolutions up to 2560x2048 by 
signal transmission of up to 330 MPixel/s (24-bit) 

DVI Digital video standard, introduced by the Digital 
Display Working Group (http://www.ddwg.org). Single 
Link and Dual Link standard are distinguished. The 
signals have TMDS level. 

http://www.ddwg.org/�
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Term Explanation 

DVI-I A combined signal (digital and analog) that allows 
running a VGA monitor at a DVI-I port – in contrast to 
DVI-D (see DVI). 

Fiber Single-mode or multi-mode fiber cables 

EGA The Enhanced Graphics Adapter (EGA) is an old 
analog graphic standard, introduced by IBM in 1984. 
A D-Sub 9 connector is used for connection. 

Console Keyboard, mouse and monitor 

CVBS The analog color video baseband signal (CVBS) is 
also called Composite Video and it is part of the PAL 
TV standard. 

KVM Keyboard, video and mouse 

Mini-XLR Industrial standard for electrical plug connections  
(3 pole) for the transmission of digital audio and 
control signals 

Multi-mode 62.5µ multi-mode fiber cable or 50µ multi-mode fiber 
cable 

OSD The On-Screen-Display is used to display information 
or to operate a device. 

Quad-Head A system with four video connections 

RCA (Cinch) A not standardized plug connection for transmission 
of electrical audio and video signals, especially with 
coaxial cables 

SFP SFPs (Small Form Factor Pluggable) are pluggable 
interface modules for Gigabit connections. SFP 
modules are available for Cat X and fiber 
interconnect cables. 

S/PDIF A digital audio interconnect that is used in consumer 
audio equipment over relatively short distances. 

Single-Head A system with one video connection 

Single Link  A DVI-D interface for resolutions up to 1920x1200 by 
signal transmission of up to 165 MPixel/s (24-bit). 
Alternative frequencies are Full HD (1080p), 2K HD 
(2048x1080) and 2048x1152. 

Single-mode 9µ single-mode fiber cable 

S-Video (Y/C) The S-Video (Y/C) is a video format transmitting 
luminance and chrominance signals separately. 
Thereby it has a higher quality standard than CVBS. 
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Term Explanation 

TOSLINK Standardized fiber connection system for digital 
transmission of audio signals (F05 plug connection)  

Triple-Head A system with three video connections 

USB-HID USB-HID devices (Human Interface Device) allow for 
data input.  
There is no need for a special driver during 
installation; "New USB-HID device found" is reported.
Typical HID devices include keyboards, mice, 
graphics tablets and touch screens. Storage, video 
and audio devices are not HID. 

VGA Video Graphics Array (VGA) is a computer graphics 
standard with a typical resolution of 640x480 pixels 
and up to 262,144 colors. It can be seen as a 
follower of the graphics standards MDA, CGA and 
EGA. 
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12.1 Matrix specific Glossary 

Term Explanation 

Auto Disconnect Matrix function that allows an automatic disconnect 
between a console and a CPU, if OSD is opened via 
this console. 

Auto Logout Matrix function that describes the duration of 
inactivity after the user has been logged out from the 
OSD at this console. 

CON Device Logical term that summarizes several physical 
extenders to switch more complex console systems 
via matrix. 

CON Timeout Matrix function that allows an automatic disconnect of 
the own console from the connected CPU after a 
predefined time. 

Console ACL Console Access Control List is a list that shows the 
respective switching rights for the various consoles. 

CPU Auto 
Connect 

Matrix function that allows an automatic connection 
establishment between the own console and a 
random CPU that is available. 

CPU Device Logical term that summarizes several physical 
extenders to switch more complex CPU systems via 
matrix. 

CPU Timeout Matrix function that allows the user to disconnect 
after a predefined period of time of inactivity from the 
respective CPU. 

EXT Unit Part or extender board of a CON or CPU unit with a 
connection to the matrix. A CON or CPU unit can 
consist of several EXT devices. 

Force Connect Matrix function that allows to switch with the own 
console to a CPU that is already used and in doing 
so to take keyboard and mouse control. The 
connected console so far loses K/M control, but 
keeps video. 

Force 
Disconnect 

Matrix function that allows to switch with the own 
console to a CPU that is already used and in doing 
so to take KVM control. The connected console so 
far loses complete KVM control. 

Java Tool Java based control and configuration tool for the 
Draco tera matrix. 
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Term Explanation 

Keyboard 
Connect 

Matrix function that allows taking over the keyboard 
control of an inactive console. 

Macro Keys Programmable keys that can execute a stringing 
together of commands to the matrix. 

Mouse Connect Matrix function that allows taking the mouse control 
of an inactive console. 

Non-Blocking-
Access 

Matrix configuration where no user can be disturbed 
by an activity of another user. 

OSD Timeout Matrix function that closes the OSD automatically 
after a predefined period of time of inactivity. 

Release Time Matrix function that allows a console that is 
connected with the same CPU to release the K/M 
control after a predefined time. 

Service Mode Defined maintenance condition that allows updating 
of extenders that are connected to the matrix. 

Tie-Line Communication connection to and between 
extension modules in a network environment. 

User ACL User Access Control List is a list that shows the 
respective switching rights fort he various users. 

Video Sharing Matrix function that allows switching from the own 
console to any CPU with video. 

 
 

=== Ende der Liste für Textmarke Inhalt === 
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